PDA

View Full Version : Must reboot after previous action



ccrashcrash
17.11.2006, 06:14
I'm trying to upgrade to the latest version of dt, but I keep getting this error every time I try to run the install program. I get the same error when I try to update the sptd as well. I've tried to restart my computer but after my computer is up an running, I still get the same error message.
Amy one have any ideas?:confused:
I'm running win xp pro sp2 and I also have A120% on my machine. The version of dt I have is 4.03he with sptd v1.24.

Blazkowicz
17.11.2006, 11:13
Install SPTD 1.35 and DT 4.06.

ccrashcrash
17.11.2006, 13:13
Did you read my post? I can't install the latest dt or the sptd drivers because I keep getting the same error message when I try to run the setup. The message is, just in case you didn't catch it, "You must reboot after previous operation" Any ideas?

Jito463
18.11.2006, 13:37
Try booting into Safe Mode and start the setup from there. And use the SPTD 1.37 instead.

ccrashcrash
18.11.2006, 19:07
Booting into safe mode didn't work. I don't know what to do. I still get the same error, "You must reboot after previous operation". I haven't done any previous operations. What would be causing my computer to ask me to reboot?:confused:
I've also tried the 4.08 version with the same result.

ccrashcrash
21.11.2006, 00:46
What the hell? Can nobody help me? I don't get it. Does DT not care about the problems that the users are having? This is totally bogus. I'm real close to spreading the word that DT doesn't work and support in the forums doesn't exist. I've been reading the forums for a week, and none of the threads that I've read offer any solutions for anybody, not just my problem. My thread here has been ignored. Besides, this thing about your post not being posted until the moderator has looked it over or what ever is lame. It means I've got to wait for a day or two for my question to be posted, and then wait for an additional day or two for somebody to give me a stupid answer which does no good if somebody even replies at all. I sure wish you'd get it together. I like your product, and have donated to it, but you're really letting me and from what I can tell, a bunch of other people down.
FO&L :mad:
Crash

Copytrooper
21.11.2006, 15:09
Did you use programs like DeepFreeze, or do you use any anti virus or security software which could've corrupt registry?
Try to disable SPTD service in registry (run regedit), browse to ...
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\SPTD
... set Start value to 4, then reboot. Browse again in to that hive and delete whole SPTD hive - if you get error message enable all permissions on SPTD\Cfg key, then delete -, then re-install SPTD layer (use v1.37 stand-alone installer, not Daemon Tools setup). Post which messages you get here (should be install, as no SPTD layer version should be detected), install, then reboot as required. After reboot run SPTD installer again - it should say "Same version detected" - if not, post the message, and check system event log (run eventvwr.msc) for newest error message related to SPTD. Post the whole message incl. all binary bytes here.

ccrashcrash
21.11.2006, 20:03
No, I don't use and haven't used anything that has corrupted my registry. I've spent three days going through my system completely to ensure nothing is amiss.
I've followed the first two steps:
regedit
HKEY_LOCAL_MACHINE/SYSTEM/CURRENTCONTROSSET/SERVICES/SPTD
changed the start to 4
rebooted
regedit
same location
set permissions
deleted
Then I tried to run the installer for SPTD V1.37.
Installer says,"No SPTD version was detected. Select action to be performed."
Install or Cancel are my options.
I click install
New error message:
"Failed to open service key."
Now what?:confused:

ccrashcrash
21.11.2006, 20:20
I booted into safe mode and was able to install the new SPTD drivers, v1.37. Now Daemon Tools doesn't word at all.
Error message reads:

Installation error.
This program requires at least Windows 2000 with SPTD 1.24 or higher.
Kernel debugger must me dactivated.
As far as I know, I don't have a kernel debugger running.
What's next?:confused:

ccrashcrash
21.11.2006, 20:28
Tried to run the DT4.08HE installer.
Same error message:
Must reboot after previous operation.
Booted into safe mode.
Ran installer.
Same message.
Now the SPTD drivers have been updated, but DT is not working, and I still can't install or update my DT. I didn't have a problem with the SPTD in the first place. Your help has not helped at all, in fact, things are worse off than before. At least before DT ran.
:mad:
Any more wonderful advice?

Copytrooper
21.11.2006, 21:36
What happens if you run SPTD stand-alone installer now? Does it say "Same version detected"?
Btw do you use Dell system?
Tell us your PC system specs, and complete list of installed software.

ccrashcrash
22.11.2006, 03:48
Yes, when I run the standalone installer of SPTD in says same version found.
No, I don't use a Dell system. I built this one myself.
AMD64 3700+
K8 M861G motherboard
1gig ram
Nvidia 6800 512mb video
Audigy 2 ZS
250 gig SATA hdd
2 120 gig back-up hdd
The BIOS has been flashed, and all updates for all programs have been installed.
Installed software list includes:
Windows XP Pro
18 Wheels of Steel: Haulin
Ad-Aware SE personal
Adobe Reader 7.0.8
Alcohol 120%
Apple software update
Autodesk ADT 2007
Autodesk Civil 3D 2007
Autodesk directconnect 2.0
Autodesk DWF composer
Autodesk DWF viewer
Autodesk LDT 2006
Battle of Britain II
BitComet 0.75
Black & White 2
Cablenut 4.08
CCleaner
Company of Heroes
Creative MediaSource
Creative System Information
Darkstar One
DH Driver Cleaner Professional Edition
Divx Codec
Divx Content Uploader
Divx Converter
Divx Player
Divx Web Player
Dragon Naturally Speaking 9
DVDFab Platinum 3.0.2.0
eDrawings 2007
eFax Messenger 3.4
Free Download Manager 2.1
Free eXPert PDF Reader
Globetrotter Flexid Drivers
Hitman Blood Money
HP Document Viewer 5.3
HP Extended Capabilities 5.3
HP Image Zone 5.3
HP Imaging Device Functions 5.0
HP PSC & OfficeJet 5.3.B
HP Soulution Center & Imaging Support Tools 5.3
IOLO Technologies System Mechanic Professional 6
iTunes
J2SE Runtime Environment 5.0 Update 6
Kaspersky Anti-Hacker
Kaspersky Anti-Virus Personal
LiveReg (Symantec Corporation)
LiveUpdate 1.6 (Symantec Corporation)
Logitech Gaming Software
Logitech MouseWare 9.79.1
Macromedia Flash Player 8
Madden NFL 07
Magic ISO Maker v5.3 (build 0216)
Mahjong Fortuna 2 Deluxe
Maya 8.0
Maya 8.0 Bonus Tools
Maya 8.0 Documentation (en_US)
Microsoft .NET Framework 1.1
Microsoft .NET Framework 1.1 Hotfix (kb886903)
Microsoft .NET Framework 2.0
Microsoft Compression Client Pack 1.0 for Windows XP
Microsoft Flight Simulator 2004 A Century of Flight
Microsoft Ofice XP Professional with FrontPage
Microsoft USB Flash Drive Manager
Microsoft User-Mode Driver Framework Feature Pack 1.0
Microsoft Visual C++ 2005 Redistributable
MilkDrop for Winamp 2. (remove only)
Monopoly
Mozilla Firefox (2.0)
MSXML 4.0 SP2 (KB925672)
MSXML 4.0 SP2 (KB927978)
MSXML 4.0 SP2 Parser and SDK
NASCAR SimRacing
Nero 7 Ultra Edition
Nvidia Drivers
PKZIP for Windows 8.00.0038
PowerISO'
QuickTime
RealPlayer
SecondLife (remove only)
Sentinel System Driver
Ship Simulator 2006 1.3 Patch
Sid Meier's Railroads
Sketchup 5
Sketchup 5 Architecture Library
Sketchup 5 Construction Library
Sketchup 5 Film & Stage
Sketchup 5 Landscape Architecture Library
Sketchup 5 Mechanical Design Library
Sketchup 5 People Library
Sketchup 5 Symbols Library
Sketchup 5 Transprotation Library
SolidWorks 2006 SP04.1
Sound Blaster Audigy 2 ZS
Specnaz
Streamripper Plugin 1.61.24 (Remove only)
Sunbelt Counter Spy
Symantec pcAnywhere
The Movies(TM) Stunts & Effects
Tomb Raider
Tweak UI
Universal Combat Special Edition
Version 1.0
VIA Intergrated Setup Wizard
VIA Platform Device Manager
VIA Thine-Family Fast Ethernet Adapter
Winamp (remove only)
Windows Installer 3.1 (KB893803)
Windows Internet Explorer 7
Windows Media Format 11 runtime
Windows Media Player 11
WinUHA 2.0 RC1 (20058.02.27)
X3 Bonus Package 3.1.04
Yahoo! Messenger
ZoneAlarm Pro
That is a complete list of the software that is installed on my computer as per the Add or Remove Programs in control panel.
The only program I don't recognize is Version 1.0. I have no idea what it is. I've done a search on my computer but the results came up with nothing.
I don't have anything running in the backround ie antivirus ect., ect.
Like I said before, DT was working perfectly until I tried to upgrade to 4.06, and then later 4.08. And of course now, after installing the SPTD 1.37 drivers it isn't working at all.
Hope this information helps you help me.

Crash

ccrashcrash
22.11.2006, 03:56
As it turns out, the program that I mentioned, Version 1.0, has to do with my flight simulator. It's an add-on package for textures.
Crash

Copytrooper
22.11.2006, 15:21
Check registry if the following key is present:
HKLM\Software\19659239224e364682fa4baf72c53ea4
if so, delete it, then run Daemon Tools installer again.

Regarding the software you mentioned, it's possible that IOLO Technologies System Mechanic Professional 6 screwed the registry. Hell knows what crap registry cleaners etc. do, it's NOT recommended to use such software.

ccrashcrash
22.11.2006, 17:06
Now there was some information that worked. The key was present, and I deleted it. Afterwards, I was able to run the install program for DT 4.08.
Thanks for finally getting to the bottom of my problem.
As far as the registry cleaner goes, it was recommended to me by another website that deals with computer problems.
http://www.computerproblems.org
Crash:)