PDA

View Full Version : sptd 1.37



gapspider
18.11.2006, 00:15
Recently I had some problems with with the new version 4.06, apparently the problem was in sptd 1.29 but according with the DT support guys, that issue was solved in the new sptd 1.35. So I would like to install sptd 1.37 but I don't know if the new DT 4.06 can deal with that and, in case it can, which is the better way to do it. Thanks in advance.

Copytrooper
18.11.2006, 11:40
You can use v4.06 with SPTD v1.37.