PDA

View Full Version : Problem with b6t files



Emril
19.11.2006, 12:30
Hi

if I try to mount a b6t file daemon tools only says:
"unable to mount image. Invalid image file."
The problem only occures by an image of a DVD9
All other b6t images work.

DT-Version: 4.08 / x64
BW5mountdll: 1.1.0.0
Blindwrite: 6.0.0.18

I tried it on two different systems but on both it doesn't work. But the images are ok, because i can burn them and can mount the b6i file. Only the b6t file cannot be mounted.

Thanks for any help

mfg
Emril

Dogma
19.11.2006, 18:49
Try this one:
http://www.csclub.uwaterloo.ca/~dtbartle/bw5mount.zip

You have to copy and overwrite it in this directory \DAEMON Tools\Plugins\Images\
Then close/exit the tray-icon and restart DT.
Then it should work. If not try restarting your pc.

Thorandor
02.12.2006, 09:35
Hello everyone,

I am using an image made with BlindWrite 6.00.18, and even when using the dll found in bw5mount.zip it won't mount.
Is there a plan to include BW6 images in a future version of D-Tools? I sincerely hope so...

Jito463
02.12.2006, 15:13
The link in the post above yours is for support of BW6 image files. Is your image a dual-layer perhaps? I know there was some problem with those.

Thorandor
02.12.2006, 22:21
Yea, the image is way over 6GB. I thought that the problem with images over DVD5 were sorted out already? Hm, guess not :(

Andareed
05.12.2006, 22:36
This is a known bug in Blindwrite. It only includes 1 layer descriptor in b6t file even if DVD is dual-layer.

Thorandor
14.12.2006, 08:02
Emailed VSO a few days to ask if that bug is going to be resolved in the next version, let's hope they reply / fix it soon :)

Blazkowicz
14.12.2006, 13:51
6.0.1.19 is out, maybe it fixed the issue.

Thorandor
14.12.2006, 14:53
I'm afraid not:(
from changelog:

- Bundled with latest burning SDK ( Patin Couffin 37 )
- Certified for regnow paiment platform
- Binaries signed for Vista

Just made another image from my NWN2 disc, still not mountable :/