View Full Version : problem to mount a image-file over the network (samba share)

21.10.2003, 21:54
Operating System: WinXP SP1 with several hotfixes for SP1 and three new SP2 hotfixes
Burning Software: nothing
Anti-virus Software: AntiVir Guard
DAEMON Tools Version: 3.41 latest version

in past i have no problems to mount a image file over the network (samba share). but after a view hotfixes for XP i cant mount any image which lies on
my mounted network share y:
until then i had installed DT 3.33
now i have updated to the version 3.41 and the problem is not be solved.

DT shows me the error message
"Unable to mount image. Cue sheet: Unable to access image file"

i copied the file to my local harddisk and tried to mount the image file and
in this case DT mount the image without any problems

21.10.2003, 22:52
I believe the problem is related to case (upper/lower). Try to open cue file in notepad, and make sure entire file is written in upper case. Rename cue/bin files so that they are completely upper case.

22.10.2003, 23:04
thanks for the fast help
know all works fine

22.10.2003, 23:06
upper/lower case why is this a problem ???

22.10.2003, 23:21
why change DT all chars to upper case when the image lies on a networkfilesystem???

22.10.2003, 23:38
Look at this post: http://www.daemon-tools.cc/portal/viewtopic.php?p=4987

26.10.2003, 13:17
DT does not support mixed case for file names same as all Microsoft OS.
All image names are always mapped to upper case for better readability and to eliminate additional processing inside driver.