PDA

View Full Version : Virtual Drive Problem In Vista Rtm!



haani
21.11.2006, 00:05
Hi,
my virtual drive was working fine after i uninstalled daemons tools 4.0.6 and installed the new version 4.0.8 then after that my virtual stopped workin!! heres the pic!!! as you see theres a question mark next to virtual drive when i click on update drivers and then point to /windows/inf directory it says that there r no drivers for it!! but before when i had version 4.0.6 it was workin fine!!

Now i have tried uninstallin and reinstalling 4.0.8 doesnt work! than i went back to install 4.0.6 now that doesnt work either

http://img245.imageshack.us/img245/9599/capturepq3.jpg

sfkilla23
21.11.2006, 20:56
Hello,

Have you tried, right clicking on the device (in the device manager) and uninstall it or delete it.
After that you simply reboot your system and tell us what it does.

hope it helps you ;)

mrdoubleb
04.12.2006, 23:12
i have this same problem and already tryd all kind of things cant get it to work either :(

Development
05.12.2006, 07:26
Sorry, but your virtual drive seems from Alcohol.
Why do you post to DT support forum?

mrdoubleb
05.12.2006, 09:52
i have this problem with deamon virual drive. Not alchol :confused:

mrdoubleb
05.12.2006, 11:41
Sorry, but your virtual drive seems from Alcohol.
Why do you post to DT support forum?

Thanks anyway i just reinstalled and it works like a charm :D i didnt thought reinstall would help cos it was only one week old this install but it works right away THANKS !!!!