PDA

View Full Version : Cannot install Daemon Tools



Alpha_Blue
21.11.2006, 07:08
Hi, I am a new member to this site, and I just tried to install DaemonTools. The problem is, it says it needs to install an SPTD driver, and it will not work correctly if there is a kernel debugger intsalled on the machine. Well, my sister gave me this computer as a gift, it used to be hers, so she was the origional administrator. I suspect she might have done some kernel debugging but i cannot find any programs in Add/remove. Also I am not a programmer and therefore dont know what to look for...well, all I am saying is that if I have a kernel debugger, I want to remove it so that this program will be able to properly install, because I dont use kernel debuggers...anyways, is there any way to install the program fully functionally without this driver? why cant this driver work if you have a kernel debugger? because every time i reboot to continue the installation the installer just goes back to "install the driver and reboot"...ive tried rebooting probably 10 times and nothing has worked..if you know of a program that searches my computer and can find any files/registry entries for kernel debuggers or known debuggers...or if you know of a solution to this problem please help. Thank you

Jito463
21.11.2006, 15:56
The message is just an alert, not a warning. Try installing in Safe Mode if you're having problems.

Alpha_Blue
21.11.2006, 19:43
After manually removing drivers from a failed 3.46 installation, I was successfully able to install 3.46 again. It works! however, the newest version of daemon tools didnt install, even when in safe mode, because of the SPTD service needing to restart and then upon restart, doing nothing and needing to restart again...although I am thinking this might be because of OLE DB? is that a windows debugger? how do I remove windows debuggers and which ones would I have on my computer? can somoene help with this?

Development
26.11.2006, 14:09
We suggest you to install just SPTD driver from
http://www.duplexsecure.com/downloads

After reboot run it again - it must say it is already installed. If not - then look at your system event log for any errors. We will forward it to SPTD developers to check.