View Full Version : Problem upgrading to 3.41

24.10.2003, 09:21
Operating System: Version 5.2 (Build 3790.srv03_rtm.030324-2048) (Windows 2003 Server Std)
Burning Software: Nero, CloneCD
Anti-virus Software: Symantec AV Corp Edition (
DAEMON Tools Version: 3.41

Had 3.33... it worked perfectly.

Upgraded to 3.41 (on top of 3.33)
and it wouldn't install (it hung itself up when it almost finished... services in task manager went to 100% cpu usage).

On reboot, PnP BIOS Extensions comes up with yellow exclamation. Can't uninstall it (services will go back to 100% cpu). Can't remove it's regedit entries as it's 'being used'.

Tried removing the entries in regedit as far as the http://www.daemon-tools.cc/portal/viewtopic.php?t=592 thread goes.. but it's not listed there.

So now I'm in limbo land... can reinstall old version (tries to uninstall current version -> freezes system) and can't use whats on here right now... Any suggestions?

No weird events in event viewer either... very odd...

26.10.2003, 14:21
Remove pnpshark.sys and reboot. Then try to unistall.

26.10.2003, 20:01
That's the thing... there is no pnpshark.sys on my system (it seems when I uninstalled it, it must have removed the files, but it still hung on the services in task manager). The registry entries are still there for pnp BIOS extensions, and I can't remove them (even in safe mode). The other reg entries for daemon tools are not there (as mentioned in my previous post).

If I try to re-install at this point, it tries to install, but hangs upon almost completing the install (services in task manager).

How can I completely remove the PnP BIOS Extensions from my device manager list?