View Full Version : SPTD Problems

01.12.2006, 20:19
I found that I only had DT 4.0.3 installed and decided to install the new version, 4.0.8. Keep in mind that 4.0.3 worked perfectly and I had been using it since I installed the OS (almost a year ago). After running the 4.0.8 installer it prompts me to reboot to install SPTD, as usual. So I reboot, it shows the XP logo, then hangs. Now I've read some other posts about problems with A8N motherboards and the latest version of SPTD (both of which I have), so I booted into safe mode, deleted sptd.sys in the /drivers folder, rebooted into normal XP, tried reinstalling 4.0.3 again, and now when I reboot to install SPTD it hangs again! Am I forgetting to remove something else that the new version of SPTD left behind?

My Rig:
Windows XP Pro SP2 all latest updates
ASUS A8N32-SLI Deluxe mobo
two WD 150GB HD's in a RAID-0
Samsung DVD+-R/RW drive
Samsung CD-RW drive

02.12.2006, 15:10
Have you tried installing the latest 1.38 version of SPTD?

02.12.2006, 18:34
Yep...it does the same thing. It seems like any time my computer has to load SPTD.sys, any version of it, it locks up. The crazy thing is, its worked perfectly fine up until the point where I tried to get the new version.