PDA

View Full Version : missing icons since board update



Elandril
05.12.2006, 07:38
I've noticed that since the recent board update some icons don't show up anymore. For example the "viewpost" icon in quotes (http://www.daemon-tools.cc/designs/blw/buttons/viewpost.gif) or the mad smily (http://www.daemon-tools.cc/dtcc/images/smilies/mad.gif) seem to be missing.
It would be great if you could fix that, since i really looks bad with some icons missing.

LocutusofBorg
06.12.2006, 11:06
Thank you! We will fix it asap. If you find any other bugs, please
report them here, too!

Elandril
06.12.2006, 22:58
Some other smilies also seem to be missing, e.g. the surprised one (http://www.daemon-tools.cc/dtcc/images/smilies/icon_surprised.gif).

Elandril
16.12.2006, 06:22
bump ....... :D

MarkLikvor
29.12.2006, 02:24
Oh..!! At Last, I find your site again..!!
A few days ago I search "missing icons since board..." in the NET, and find this magnificent topic. But not SAVE your address www.daemon-tools.cc. I've been reading it for a while, and decided to try my luck asking a few questions., and I'd like want more about the "missing icons since board...", and about active members.!
Where I can find more INFO about the "missing icons since board...". Thank you very much
Best Regards..!!

LocutusofBorg
29.12.2006, 08:29
well, I can not see the deeper sense in your posting other than
that you are a spammer, trying to determine if our forum is
"observed".

Well: it is, as you surely already noticed. All postings are even
moderated - no chance for spammers, as spam-shit does not
even appear but instead is deleted before anyone can see it ;)