PDA

View Full Version : SCSI Driver not installed after sptd.sys reboot Problem



Blubbazisch
10.12.2006, 12:02
Hi there,
since Yesterday i'am stuck with DT. I wanted to play runaway 2.
After i noticed that i need DT 4.08 (before i had 4.03, everything was fine). I Downloaded them an installed them. After the DT Screen telling me that i have to reboot, i rebooted it.
Then my Computer won't start again because of that discussed problem with the sptd.sys Problem.
OK I booted into recovery mode and disabled the sptd.sys to start.
Everything went fine, i could restart win XP home. I deinstalled Deamon Tools and the SPTD.sys driver. Rebooted and voila, no error and i see my XP again.
Now i installed DT 4.08 and did a Reboot, after the Reboot DT installed, but could not started. IT say "Virtual SCSI Device driver not found"
So i looked in the Hardware-Manager, the SCSI/Raid driver has a Yellow "!". I deactived and activated it, tried to start DT again, nothing, same Problem. after about 20 annoying reboots The SCSI Driver is gone and i can't get it back. Detect new HArdware won't work at all. (usually it does)

What can i do to get the SCSI Driver in the Hardware-Manager back?
Guys, please help i'am stuck... and i installed and reinstalled the whole DT and SPTD things a few times... with no luck

Blubbazisch
10.12.2006, 12:53
How to Manage this.
After i wrote the above Post, i decided to install DT 3.47.
After a working install of 3.47, i got the SCSI Driver back. So i installed 4.08 with the Update routine.
Everything Works fine.
Thx, to all who Post their errors in this Forum!