PDA

View Full Version : Problem with mounted images



hOtTiGeR
26.12.2006, 22:27
Hi there

Everytime I try to mount an image the virtual drive changes from a DVD drive to a cd drive and I get the message 'Windows cannot read from this disk. The disk might be corrupted, or it could be using a format that is not compatible with windows.'

I was able to mount images fine yesterday and I don't know what's changed. I have tried testing the image on my other pc and it mounted fine so I know the image isn't corrupt. This happens with all images btw. I've also tried using different formats img/bin/cue/iso etc but I get the same problem.

I also tried Alcohol 120% and I get the same problem.

Any help would be greatly appreciated

hOtTiGeR
27.12.2006, 12:14
Also if its any help:
http://www.hottiger.f2s.com/driver.PNG

Copytrooper
27.12.2006, 14:32
Remove problematic filter drivers, start with afs2k.sys. No idea what SiRemFil.sys is.
Storprop.dll, cdrom.sys, redbook.sys and imapi.sys are normal for XP, so leave them be.
Check this thread how to remove filter drivers, ensure you correct registry!
http://www.daemon-tools.cc/dtcc/my-real-cdrom-dvdrom-drives-t440.html