View Full Version : 4.08 doesn't work on Vista Ultimate

03.01.2007, 21:28

I don't get 4.08 running on my Vista Ultimate Final. The Installation completes normally. At the first start i got an error "virtual scsi driver not detected". After deactivating and reactivating the SCSI/RAID Host Controller in hardware manager the program started without any errors. I see the systray icon and I can add/remove drives, mount and unmount images - perfect - BUT i don't see any additional drives in windows explorer. With the hardware manager I see the drives under "other devices" as "LB232A JZI315I SCSI CDROM Device" but they won't show up in windows explorer...

any solutions for this?

i already tried sptd 1.39 beta but with no success....


04.01.2007, 02:58
Did you run DTools as Administrator on first run? Try right-clicking on the shortcut and "Run as" with Administrator.

04.01.2007, 12:57
thanks for your help but it's still not working, even if I start as admin...

06.01.2007, 20:22
Are there letters associated to your virtual drives in Vista Disk Manager ?

07.01.2007, 10:56
No, the drives are not listed under drive manager. I can see them in hardware manager but nowhere else...

09.01.2007, 11:35
If you see virtual drives in device manager then it is not DT problem, but something inside your Windows: eg. buggy filter drivers, policy settings etc. Task of DAEMON Tools is exactly to create hardware device under CDROMs only, not more: the rest (assigning drive letters, reading volume label, "appearing" in Explorer etc) is purely task of Windows and is not related to DT in any way.

09.01.2007, 16:46
The latest version with the 1.39drivers don't work on either of my x86 or x64 installs of Vista Ultimate rtm either.

I've tried running it as administrator, and disabling UAC. it creates the drive, but it wont mount any images - when I click on the drive in "my computer", both systems hang and become unresponsive.

The previous Daemon Tools release seemed to work ok.

11.01.2007, 09:23
I confirm I get many problems with 4.08 on Vista 32 or 64, but no problem with 4.06. Expect it seems much longer to load an image than on XP, either via GUI or batch.
In my cases, I cannot even complete 4.08 install. 4.06 runs fine.
Tests posted there: http://www.daemon-tools.cc/dtcc/showthread.php?t=10575&goto=newpost

11.01.2007, 17:47
I have had the same problem. i think it's a windows problem. I reinstalled windows and then first installed the sptd driver seperately and after restart Daemon tools. then it works for me. i've tried this 2 times and every time it works.


(sorry for my english^^)