PDA

View Full Version : Daemon 3.26 crashes WINXP



bombcar
03.12.2002, 16:15
Daemon works fine, but if I try to load an image off a network drive, it explodes - reboots. :cry: Also does the same thing under Win 2000 on another computer. It worked fine a few weeks ago.

Thanks.

Running on same system (XP);
INSERT INTO `portal_posts_text` VALUES
all latest service packs (1, I think);
INSERT INTO `portal_posts_text` VALUES
and Nero Burning ROM, no easy CD creator.

The daemon works fine if I copy the image to my local machine. Only over the network does it explode. Tried two different network cards.

SwENSkE
04.12.2002, 02:03
You better should try other drivers. Some network crad drivers seem to cause problems. Anyway - on most servers and with most network crads it works fine. Unfortunately we cannot test every network driver and we're not responsible if those drivers are buggy.

f-bound
05.12.2002, 18:04
I had/have the same problem. In fact I've looked everywhere for a solution. First time the problem started I finally located the problem to Norton Antivirus software. When I disabeled the Auto-Protect feauture no bluescreen with the message "...KERNEL_MODE_TRAP..." came up, when I mounted a image from a network drive. Thought the problem had something to do with the Antivirus software so I tried some of the trials of other AV software available on the Internet. Found and though Kaspersky AVP seemed to run fine, but the kernel drivers had been modified or something else had been modified causing it not to run right. :evil:

Oh well, a format and reinstallation I thought. After the format everything runned fine, even Kaspersky AVP. Though, I regret, after some thoughts I decided to install Norton again when I thought the problem had something to do with corrupt files. So I reinstalled Norton and it runned well some time until the same problem accured, oh well, back to troubleshooting. Just as before the mounting went fine as long as Norton's Auto-Protect feature was disabeled. So I decided to look around in Norton's settings. Then I thought of adding, bin/iso (+other imagefilesformat) under the exceptionlist under the Auto-Protect settings. And voila! I can now mount a imagefile from a network drive without Norton causing a BSOD.

Maybe this isn't the right way, or the same problem you have, but at least it's working, and maybe someone else has this problem. Hope it works for you to! :wink:

Andareed
05.12.2002, 19:33
Check out this KB article at microsoft: http://support.microsoft.com/support/kb/articles/q309/3/76.asp

It seems to deal with antivirus and network problems.

A direct download link is http://download.microsoft.com/download/whistler/Patch/Q309376/WXP/EN-US/Q309376_WxP_SP1_x86_ENU.exe

f-bound
06.12.2002, 17:34
:!: And a minor correction, if you have this problem and you use norton av, then format/reinstall everything and throw away everything to do with norton. Though I fixed the problem momentarily it seems as if the kerneldrivers has been fucked up, causing some software not to run right. :twisted:

Franz Oktoberfest
09.12.2002, 22:41
Does the Blue-Screen-Problem exist in older Daemon Tool versions as well? As I'm new to Daemon Tools I'm probably not very demanding regarding the capabilities and could very well use an older version. If it only wouldn't crash my Windows every time.

Which version is the best for me?

Thanks

Franz

Development
10.12.2002, 07:20
It does not depend on version. And it is not Daemon, it is Norton that may crash the system when Daemon tries to open file.