PDA

View Full Version : Daemon install problem



jidz
08.01.2007, 10:20
Hello dear users and administrators of Daemon tools, thanks for a great program wich i have used much.

i just got the Vista, on my laptop and i straight went to install vista, it all seemed fine, and in the installation it told me to reboot, so did i. but after the reboot nothing happend after that, so i went and opened the installer one more time, right away it told me to reboot once agian, i did but now its kindda stuck in a loop.

i thought fine, i uninstall, but it wasnt in my windows uninstaller so i removed the folder and reg's by manual, cleared my temp and deleted what i know was daemon thingys :wink: but not seems to help, i thought that the installer would be the problem so i dragged and dropped it to the recycle bin, deleted it and install it agian, still wouldnt work. i checked my Device Managere and there is no "fantom" drive there.

hmm... i really dont know what to do know, wouldnt like to reinstall my windows to fix this :confused: so please help me dear fellows :rolleyes:

Computer Spec:
Intel Pentium 4, 3GHz
512MB DDR2
ATI Radeon Mobility X600 (128MB)
Windows Vista Ultimate

Blazkowicz
08.01.2007, 14:22
Which Daemon Tools version?

You could also try to download and install SPTD 1.39 from DuplexSecure (check news) and then try again to install Daemon Tools.

jidz
09.01.2007, 20:03
the newest version, just tried download it and a new installer :/ still the same problem...

Baleur
20.01.2007, 22:21
Same problem here!! Exactly the same prob :(
No phantom drive in the device manager, nothing at all, the install just refuses to continue..
Its like the installer didnt notice the reboot or something, also tried removing every single sptd and daemon thing in the registry and system32/drivers folder, doesnt help at all!

Dunno what to do..

Underheaven
21.01.2007, 02:33
You can try what's mentioned in this link