PDA

View Full Version : Cannot disable DT



bigliam1970
20.01.2007, 16:29
Win xp home sp2
DT ver 4.08HE

Tried a number of times now to disable all virtual drives without success.

DT asks me to reboot, but on system start, DT is back in the notification area with the same virtual drive displayed under 'my computer'.

I can't work out how to close this virtual drive and prevent DT from autostarting on system reboot. The 'options/autostart' is unchecked.

Please help :)

Big Liam..

Copytrooper
20.01.2007, 18:58
Please update to SPTD layer v1.40:
http://forum.duplexsecure.com/showthread.php?t=84
Then check if the problem is solved.

Blazkowicz
20.01.2007, 19:14
@Copytrooper

Can't connect to server :(

Blazkowicz
20.01.2007, 21:35
Ok, server works now.


Yes "safe mode issue" has been taken care of and couple more minor (non-critical) issues.



I can't edit my post :(