View Full Version : Heroes5 (1.41 and 2.1) + yasu 1.07

31.01.2007, 18:19
Hi i have a small problem. After updating my H5 with newest patches i got a problem - normal Heroes5 wont run at all (the exe is crashing) but the H5 - Hammer of Fate runs normaly. I used to use yasu 1.02b with previous patches (1.4 and 2.0) and both games run normaly. With new patches i think securom was updated so i was forced to switch to new yasu... Im using DT4.08

Any solution to this problem?


PS - ok i did some testing with H5 (eu ver) (1.41)

Yasu 1.02b - the game is trying to load (thinking a bit) then error (deteced emulation device)
Yasu 1.03 - Game from the start see emulation device
Yasu 1.04-1.07 - Game exe crash

With H5 -HOF (2.1) yasu 1.07 work every single time

31.01.2007, 23:01
I just reinstalled the game and applied the 1.41 patch to test this, and it runs without any problems.
Can't test HoF tough, cause I don't have the addon.

01.02.2007, 10:37
Hmmm weird, i mean its not really logical that the addon works and main game not (when both of them are much preaty same games).
I dont know if its gona to help but i made a screenshot of the error message when loading basic H5

any ideas of how to solve this prob? reinstalling game doesnt work, maybe daemon? hmmmmm

01.02.2007, 17:02
Does this happen before or after the SecuROM disc check (the spinning CD logo)?
I think it's a bug in SecuROM, it happens quite a lot lately.

01.02.2007, 18:02
First - sorry for double post earlier on (i tried to delete/edit one of them but... couldn't do it - BTW how u can edit ur own post? ;) )

And about the problem - i was really confused when You told me its working at ur PC so what i did - unistall the game and daemon, install fresh daemon again, then just the H5 (no addon yet), and patch after patch (and trying to run the game on each one with yasu 1.07) and... it worked !!!???

Dunno why its working now (or my daemon needed reinstalation or u have to install H5 with patches before the addon) but what counts its working now - but still... preaty weird !

Thx Reef for Your help ^_^

05.02.2007, 21:21
I tried the same:
uninstall DT & Hammers Of Fate & HOMM5 / HOMMV

install DAEMON Tools 4.08 X86 UPDATED VERSION!! SPTD1.39 INCLUDED! from:
install HOMM5
install Hammers of Fate
install 2.1 (2.01) patch
mount Hammers of Fate image
run YASU 1.07 from http://www.daemon-tools.cc/dtcc/download.php?mode=Download&id=111

still won't go, doesn't even show the spinning disc cursor, any ideas?

05.02.2007, 22:38
still won't go
Does SecuROM give an error message?