PDA

View Full Version : No new devices showing in Vista



mikebyu
06.02.2007, 08:31
I installed V4.08 after I upgraded to Vista. Things seemed great, but now all the sudden I can seem to mount images. I tried serveral iso files and I would mount them and nothing would happen. When I tried to auto start them myself, in "my computer" the only device listed was my dvd physical drive. Daemon tools has always shown the virtual drives in the past under the devices list in "my computer". My guess is that Vista isn't letting Daemon Tools show itself as a device.

P.S. I have uninstalled and installed daemon tools several times as well as upgraded to SPTD 1.40.

spengler
11.02.2007, 09:37
I have the same problem. Has anyone got any suggestions for this?

OS: Windows Vista Ultimate 64bit edition
DT 4.08HE 64bit
SPTD 1.42 64bit

oldhouse
11.02.2007, 14:00
Same problem on my windows vista ultimate edition 32bit. I installed SPTD 1.40 using Administrator account, rebooted and then installed Daemon Tools 4.08, and then rebooted again. No virtual drive is mounted, and if I look into hardware onfiguration under control panel, Scsi devices are marked with a quotation mark, with unknown driver...
UAC is also disabled on my system.
Any help would be appreciated.
Also it would be good to have a sticky thread about problems with vista...

tbensmann
11.02.2007, 14:58
That is the same problem i have posted on...

I have Vista Ultimate and this problem does not only go for Daemon Tools, it also occurs with alcohol 120%!!!

oldhouse
11.02.2007, 18:08
I also tried to install Alcohol under Administrator account, and there is no way for it to install any virtual drive. The weird thing is that I managed to install daemon tools under vista 64bit, and it was working properly...

oldhouse
13.02.2007, 09:16
Since no one replied, I just formatted, and installed SPTD driver 1.42, and then both daemon tools and Alcohol, both run as Administrator with right click, and I got 2 virtual dirves installed. I know it's not a good solution to format, but at least these 2 programs work if u install them on a clean system...

ilga
22.06.2007, 08:59
same problem for me!
but I have WindowsXP home edition (100% original)