View Full Version : Can't get Yasu 1.07 to work with Battlestations: Midway

11.02.2007, 23:45
Hello, I'm running a dual core inspiron dell laptop. I have yasu 1.07 and daemon tools v4.08he installed. When I run yasu with daemon tools i get a bluescreen that says an error has been detected and I have to restart the computer.
I am unable to get the battlestations midway install up and ive tried yasu/daemon on 3 different mini-images. Could anyone help me out?

12.02.2007, 12:02
Do you get a minidump? Check your Advanced System Properties (right-click My Computer, click Properties, click System Properties, click Advanced), check whether "Save Debug Information" is activated. If so, please send the minidump to support@daemon-tools.cc with a reference to this thread.

13.02.2007, 18:44
Ok I sent in a minidump to that email address.

15.02.2007, 15:57
I got the same problem. I also get a blue screen when I try to mount an image with daemon tools while YASU is running.
I've got yasu 1.07, daemon tools 1.08HE and i'm using a Dell dimension 4600 desktop PC. Should I also send my minidump to that email adress.