PDA

View Full Version : Autostart/mount



Joeyjoejoe
12.02.2007, 08:27
Hi, I am running Windows XP x64 Edition and am using Daemon Tools 4.08HE x64.

After mounting image and what not, I turned off my computer. Then when I turned it back on again, Daemon Tools started and auto-mounted the image again. So I unchecked Automount and made sure that Autostart was off. They were now both unchecked. So I restart my computer and the same thing happens again. Is this a bug or something?

Picknatari
12.02.2007, 12:11
Hi, I am running Windows XP x64 Edition and am using Daemon Tools 4.08HE x64.
After mounting image and what not, I turned off my computer. Then when I turned it back on again, Daemon Tools started and auto-mounted the image again. So I unchecked Automount and made sure that Autostart was off. They were now both unchecked. So I restart my computer and the same thing happens again. Is this a bug or something?

http://www.daemon-tools.cc/dtcc/images-autostart-each-time-xp-t15734.html

Joeyjoejoe
13.02.2007, 04:06
This must be a bug. Hope it gets fixed in the next version.

Jito463
14.02.2007, 04:58
Some users with this issue reported it being fixed by updating to the latest version of SPTD. You could try installing 1.40 (or the 1.42 beta) and see if that changes anything.

Picknatari
14.02.2007, 23:52
Some users with this issue reported it being fixed by updating to the latest version of SPTD. You could try installing 1.40 (or the 1.42 beta) and see if that changes anything.

I tried both, but none of them helped. Fact is, since i use the SPTD Driver >1.37, i do have this issue.

fraizer
16.02.2007, 05:38
Some users with this issue reported it being fixed by updating to the latest version of SPTD. You could try installing 1.40 (or the 1.42 beta) and see if that changes anything.

hello all :)

same thing withe last 1.40 :( in win xp 32bits