PDA

View Full Version : Vista Reinstall, Daemon Tools Not Working



AustinZ
16.02.2007, 09:12
Hello.

I recently re-installed Vista (installed 'upgrade' over the Home Premium edition) because of some unrelated issues. While these issues have been resolved, Daemon Tools doesn't work. Yes, it was a stupid idea to not first uninstall it before the reinstallation, but it's too late.

Anyways, I get the message at startup that I need the SPTD layer version 1.37 or later, and Daemon Tools (the latest version) doesn't start.

It's not in whatever Add/Remove programs is called in Vista, and when I try to uninstall it using the uninstaller I get the message 'Setup is unable to validate installation'.

The SPTD layer doesn't seem to be present either. I've tried installing it many times, and each time the installer says 'no previous version detected'. I've turned off UAC and tried it many time, to no avail.

When I attempt to reinstall Daemon Tools, the computer restarts but crashes with a blue screen upon booting, and refuses to boot. So that's not an option.

If anyone could provide some help, I'd greatly appreciate it. Thanks a lot!