PDA

View Full Version : No Virtual Drives Or Scsi Device In Windows Vista



Distorted-Vision
17.02.2007, 07:41
Daemon Tools was working fine in my Windows Vista Ultimate then it suddenly stopped working for no reason. No virtual drives - it mounts the image but no drive appears. I cannot assign a drive letter etc.

I then uninstalled it and reinstalled. Still no virtual drives or SCSI device in Device Manager. I then installed SPTD v.1.42 and still nothing.

Anyone got any ideas please?

javiersoria
17.02.2007, 10:58
i have the same problem.Did you solve it?

Distorted-Vision
17.02.2007, 19:14
No I'm afraid not.

Distorted-Vision
18.02.2007, 14:35
I think there is a serious issue with Daemon tools and Vista that the developers need to address. i don't think its mere conicidence that so many people are experiencing exactly the same problem.

ayejay0601
26.02.2007, 08:09
I have the exact same problem. Not only that, but Alcohol 120 also can't create any virtual drives. I agree that something is wrong, but it cannot be due daemon-tools since alcohol 120 is also not working. Let's all try to work on this and whoever figures it out, pls. post. It must have something to do with Vista--let me ask you all--what were the last changes you made to your system? I have been playing around with a blue tooth dongle and getting it to talk to my phone. Other than that, I uninstalled a couple of drivers that I thought were making the system unstable. I don't think I made any other major changes, but not sure...

hanss
28.02.2007, 16:34
haha :P.. also got the same problem... Have also tried alcohol with no success... plz help. Running Vista Home premium 64bit

herbieb
02.03.2007, 20:15
same problem vista home premium 32bit

Jaguar008
18.03.2007, 09:10
Hi,

sry for the bump.

Anyone found the fix yet?

Regards,
Jaguar008

X-static
19.03.2007, 01:29
Think i got a solution..

now go device manager
under "other" YOU Should have a new device SCSI or something...
right click and select update driver..
select browse my computer for driver software....
point the "browse" TO THE WINDOWS FOLDER and tick "include sub-folders"
now click next ....it will find the driver and install automaticly...
now go to explorer a see your new drive.

this worked for me in alcohol52%, so it should work on daemons-tools too..

mcsix
21.03.2007, 12:20
for me it works! :)
Thanks for pointing out!

X-static
21.03.2007, 17:11
I have a similar problem with all the new hardware I add in windows vista.. can't find the drivers and always need to search manually in the windows folder..

when I connect a usb pen drive, for example, have to make that search 4 times..

anyone had the same problem or know the solution?

thks