PDA

View Full Version : How to stop DT from loading at XP startup?



aggressio
20.02.2007, 07:59
System: Windows XP SP 2
DT: 4.08HE
STPD: 1.39
CD-burning: Nero

I didn't find any option to stop Daemon Tools from loading at startup of Windows. Tried searching the forums and FAQ's but didn't find any help either.

So, is there a way to stop DT from loading itself automatically? I need it rarely, and would like to choose when I load it and not having to stop it manually at every boot.

Also, have been experiencing random bluescreens at boot too. Since the install of XP is pretty fresh I think it might be because of Daemon which I can't stop from running itself at boot.

I'd appreciate any help on this.

FordPrefect
20.02.2007, 10:11
Right click DT Tray Icon -> Options -> Autostart?

Copytrooper
20.02.2007, 11:49
Update to SPTD layer v1.42:
http://forum.duplexsecure.com/showthread.php?t=131

aggressio
20.02.2007, 17:41
options -> autostart

won't help. It still autostarts. And the option is again checked after boot.

I'll try the 1.42 SPTD.

aggressio
22.02.2007, 05:43
Installing 1.42 SPTD didn't affect the issue.
Noticed somebody else posting a thread about similar issues.

There was suggested installing an earlier version.
Perhaps I'll just wait for an update then?

Or, could it be registry issue? or where does Daemon save it's settings?

jbumgar
22.02.2007, 21:44
Click on start, then click on run. When run box opens type in msconfig. This will take you to the system configuration utility.

Choose startup Scroll down until you see daemon. Uncheck the box. Click apply. Then reboot.

After you reboot a message will come up. Just select don't show this message again. Later if you change your mind you can just go back into the system config tool and reselect it.