View Full Version : "Virtual SCSI Driver not found"

09.11.2002, 11:56
I installed Daemon tools and it worked well but once I started computer it said "Virtual SCSI Driver not found" I runned windows disk check and it said that two daemon tools drivers is corrupted.Itried to repair and uninstall/install daemon tools but it didn't worked. Program said "Virtual SCSI Driver not found". I have device named "SCSI/RAID Host Controller" in my system. windows says "Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)" Is it part of daemon tools can I remove it and try again installing daemon tools? Please help fast. My windows is Win XP professional and I this hasn't anything to do about win2000 i never had win2000

Dan Dogma
09.11.2002, 16:28
I have expierienced the same problem after installing Nero Virtual Drive which comes with Nero. I finaly fixed the problem uninstalling Nero Virtual Drive and completly uninstalling (repair dosenґt work !!!) daemon-tools. After Reinstalling daemon-tools everything worked fine agaнn. :D
P.S Iґm running Win ME.

09.11.2002, 16:57
first when I got this computer I installed nero and then daemon tools and it worked well but maybe I will try that.

Dan Dogma
10.11.2002, 12:24
I have installed Nero after D-Tools. In some Pulldownmenu I found something like "Install Nero Virtual Drive". After Installing this Drive I got that "Virtual SCSI Driver not found" message. Iґve left Nero installed, only the "Nero Virtual Drive" was removed (Itґs a seperate Program, I guess?!).

10.11.2002, 23:43
Yes, it's a seperate program. A virtual drive similar to D-Tools. So the message you got was probably from the Nero imagedrive installation.

11.11.2002, 04:21
What version of IMAGEDRIVE you use? Older versions of NERO IMAGEDRIVE had severe bug during setup - they could randomly delete some SCSI controller from system.

Dan Dogma
11.11.2002, 19:27
The Version which comes with Nero OEM. Iґve uninstalled it so I canґt exactly say which Version.

11.11.2002, 20:27
Try Nero ...

11.11.2002, 20:30
As workaround you can first install NEro Imagedrive then install Daemon.
AFter install of Nero you should also check if it has not deleted other SCSI controllers if you have them. In this case reinstall their drivers.
This problem occured in 9x only.

Dan Dogma
11.11.2002, 20:47
Thanx, but I think Nero Virtual Drive is not neccesary for my purposes. Everything is done better with Clone CD an D-Tools. Most of the time I use D-Tools for checking audio Images of damaged CDґs (if they work I burn them) or for checking Images of selfmade Samplers. 8)

05.02.2007, 12:14
I've got the same problem, but I've never installed Nero ImageDrive. I uninstalled D-Tools and installed them again, and the problem seemed to be solved, but on next reboot I experienced it again.

Read somewhere that updating drivers for SCSI/RAID Host Controller helps. Did it (go to Device Manager, then find "SCSI/RAID Host controller", it'll be marked with !, then used path %windir%\system32 for driver source) but I'm not sure if it helps.