PDA

View Full Version : Missing sound



Chavez
04.12.2002, 08:47
Info:
--------------------------------------------------------------------------------------
Operating System and any major updates (service packs, etc...)
- MS Windows 2000 Pro SP-3

Version of Daemon-Tools
- 3.26

ALL burning software or other cd emulation software
- None

Have you or are you running easy cd creator?
- No
--------------------------------------------------------------------------------------

I've used Daemon Tools a lot and a few different versions too, but until recently I discovered that when running my games (bin/cue images) I don't always get the sound that I'm supposed to get. It appears to be games where there are some sort of "story-teller/narrator" where I can see the subtitles but don't always hear the speaker. Some of the speaking is done, but by far most of it isn't there.

I burned one of the games down on a CD and selected Play (installed it with Daemon Tools 3.26) and there was no problem.

I don't recall if this was a problem before 3.26, but I never noticed it.

If you by any chance have one of the games I've tried with you could maybe check it out yourself. The "test" was performed with these games titles:

- Hitman 2
- NOLF 2 (No One Lives Forever 2)
- Arch Angel

Andareed
04.12.2002, 08:57
Do any of these games play sound from audio tracks? You can check by viewing the cd info in any burning soft. You should/might be able to play the cd in your normal stereo too.

Please check this, and if this isn't the case, this probably has nothing to do with d-tools.

Chavez
04.12.2002, 10:21
I will check it out when I come home.

If there are normal audio tracks on the CD then that's the problem or? and what can I do about it...

Development
04.12.2002, 13:48
Do you use analog audio in Win2000? I don't see much point is you can easily enable digital audio for virtual drives in device manager.

LocutusofBorg
04.12.2002, 15:47
Don't know about the other two games, but in case of NOLF2 it's a Bug in Version 1.0 - I fixed it by remove the Nemo-CodecPack
(just in case you installed it (a popular package for en/decoding DivX/XviD)
Or you can simply download the new Patch, that should fix the Prob with NOLF2 (it did for me)

Chavez
05.12.2002, 06:45
Actually I have the Nemo-CodecPack installed.

And it makes sence that this Codecpack could do this since I know it can crash Windows XP if you try a watch a XViD encoded movie with this pack.

I don't really know about analog / digial audio .. but I can tell you this: (hopes it covers it).

I have an on-board soundcard som ASUS board. I don't remember if I have the wire from the CDrom drive to my audiocard patched up if that matters (since it does when you have audio CD's in the CDrom drive).

BTW. There is another XViD codec which works with WinXP: ffdshow-20020923.exe (found it on doom9.org). It dosn't support AC3 sound though.

Also. I completed NOLF2 with the sound problems, quite annoying to release a patch so late :-( but this has nothing to do with this forum so.. just a comment. Leave it out if you want ! :-)