PDA

View Full Version : Nasty Crash After Installing DT



Edison
14.11.2003, 10:17
Operating System: XP Pro SP1 and all other updates
Burning Software: Nero 6.0 Clone CD, Fireburner, Bling R&R
Anti-virus Software: Norton 2004 (not running in background)
DAEMON Tools Version: The Latest One

Hello. I went to install DT this past evening and when the installer was putting in the virtual drivers ( I saw a new hardware msg) the comp crashed and wound not boot anymore. I first tried to do a repair install and still the same prob, comp would crash on boot and a bsod for maybe 1/2 second before it tried to reboot again. I went in with EDR Commander and looked for drivers and or services that may be related to DT. I found a Virtual Drive service and stopped it. I also looked in the registry for anything starting up that looked like it may have been related to DT. I found nothing and left the registry alone. I then went and restored the registry and tried to boot the comp. Still no luck. I've read through the forums here and the Troubleshooting section and have tried just about everything I've seen and the comp still wont boot :( Any thoughts on what I can remove or reinstall to get my machine working again?
Thanks,
Edison

Development
17.11.2003, 06:33
If you installed 3.41 - try to remove pnpshark.sys and st3shark.sys files from System32\Drivers.

Edison
18.11.2003, 01:57
Thanks for the info. I managed to borrow a copy of Winternals EDR Recovery 2003. I was able to boot to EDR and perform a Syatem Restore.