View Full Version : YASU tools Problem

09.03.2007, 21:19
Nachdem ich die YASU Tools ein paarmal benutzt habe, werden im Explorer keine CD-Laufwerke mehr angezeigt. Mehrere Neustarts von Windows und den YASU (1.07 u. 1.05)Tools brachten keinen Erfolg.
Im Gerätemanager sind alle CD-Laufwerke ( virtuelle und normale CD-Roms) mit einem Ausrufezeichen versehen.

Kann irgend jemand helfen.

Vielen Dank...

Mein System:

WinXP Prof. SP2 , Daemon Tools 4.08, Alcohol

10.03.2007, 00:57
I don't think sYk0 (the author of YASU) speaks German...

10.03.2007, 01:46
My knowledge of German language is quite poor but he ran YASU and since then all his CD drives disappeared from windows explorer, even after several restarts. Also, all CD drives (virtual and real ones) are shown with exclamation mark in device manager. He asks if anyone can help and thanks in advance.

10.03.2007, 03:26
im sure he can use babelfish though :)
"After I used the YASU Tools few times, in the Explorer no more CD drive assemblies are indicated. Several restarts of Windows and the YASU (1,07 and 1.05)Tools did not bring a success. In the equipment manager all CD drive assemblies (virtual and normal of CD Rome) are provided with an exclamation mark"
and surprisingly babelfish did a decent (ish) translation this time, well it makes sense anyway heheh, well apart from the cd rome bit

10.03.2007, 11:34
although this forum is in english ONLY and I hope we will not see
many more posts in german here (use the german forum if you
want/must post in german), keep in mind that some of our team are
fluent in german and therefore can translate it to syK0's native language :rolleyes:

10.03.2007, 12:58
This is a very odd problem, i'll look into it...
I'm not sure if YASU is resposible for your problem(s), but strange things do happen.

Did you try any other Anti-Blacklist applications besides Y.A.S.U?

09.05.2007, 23:00
I'm having the same problem too..
please help

10.05.2007, 12:07
I am also having this problem. I am sure it is YASU, as I didn't do anything irregular before I closed my game and *tried* to re-run YASU to reverse it, but I had no prevail. *Note: Using YASU 1.07.

10.05.2007, 12:40
try the latest yasu then 1.1.7035 i think

16.05.2007, 14:37
try the latest yasu then 1.1.7035 i think
I tried to undo it using the latest, but it didn't work.

12.06.2007, 11:13
I am also getting this problem.
I can resolve it by:
1) Uncloak via YASU
2) Uninstall Primary & Secondary IDE Channel via Device Manager (These both have yellow exclamations beside them)
3) Close YASU and reinstall IDE chanels.
YASU 1.2b.7060 Tested

22.06.2007, 13:52

Method number one will restore all devices.