PDA

View Full Version : Daemon Tools auto starts all my mounted images?



mxms
10.03.2007, 01:15
Okay, this is kind of weird, since I've never had this happen to me before and have been using Daemon Tools (awesome program) for a long time now.

Basically, the problem is every time I start Windows all the images I have mounted in Daemon Tools launch and I have to exit out of the 'Click Here to Play, Explore CD, Uninstall, etc' options.

In my options I have Secure Mode and Auto Mount enabled, I have Auto Start and InUse Check disabled. I've tried taking off auto mount but then I have to remount my images every time I start Windows.

So basically I'm wondering how I can make Daemon Tools act how it use to when it worked perfectly? Also, I noticed the Daemon Tools tray icon never goes away unless I exit it (but keep everything mounted). It use to just start up without a tray icon.

M4M
10.03.2007, 16:41
I also had (note: had) this problem once before, but I dont remember how I cured it also.

you might want to try to unmount all of your images, un-install daemon and then re-install it.

Also, the tray icon is supposed to be there, at least it always has for me that is.

DarthTyranus
11.03.2007, 23:11
I belive if you take the daemon file out of startup (msconfig) it wont start the tray icon.

There are some options if you right click on the tray icon and pick options, they may help, I dont know for sure.

Copytrooper
12.03.2007, 09:44
Update to latest SPTD layer version:
http://www.duplexsecure.com/downloads
And wait for next Daemon Tools version.
As workaround disable OS autoplay feature meanwhile.

mxms
15.03.2007, 00:07
Thanks for the suggestions, however I have uninstalled reinstalled and am using the latest SPTD and still the same thing.

I'll try disabling it from msconfig and see what happens. :)

ahn_joseph
15.03.2007, 23:19
I still can't find the way to solve this problem.. When I was using 4.03 ver. I had no prob. but after I upgraded to this latest 4.08 ver. the prob. starts to occur; I uninstalled 4.08 and went back to 4.03 but the same prob. occurs :( Did anyone solve this problem??

Petrini
23.03.2007, 21:18
Try this way: uncheck InUse check from Options. It work on me.

hmkim
25.03.2007, 00:56
I'm having the same problem. My mounted images always auto-start. Never had this problem in previous Daemon versions (I'm using ver 4.08). "In Use Check" is unmarked.

Theoren
09.04.2007, 12:16
Any news about the new version that will fix the problem? I also never had the problem with previous versions.

Thanks.

xVZx
10.04.2007, 10:41
Hi,

I have got the same but it was resolve after this manipulation :

1) Run : Regedit
2) Go to : Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlS et\Services\Cdrom
3) Finding the Key : "Autorun"
4) Set the value to 0.

Let me know if it resolve yours problem also..
Rgds.
xVZx

Hans1990
12.04.2007, 12:18
Hi,
I`ve got a solution how you can return to good old Version 4.03:

1)Uninstall DaemonTools
2)Download SPTD (Un)Installer from
http://www.duplexsecure.com/en/downloads
3)Uninstall SPTD
4)Install DaemonTools 4.03

Speed Racer
31.05.2007, 18:38
I also have this problem...

Copytrooper
01.06.2007, 09:07
Install SPTD layer v1.47 (see announcement), then run Daemon Tools v4.09.1 installer after reboot.

Red_Ivan
04.06.2007, 09:40
I also have this problem (v.4.08). I tried un-installing and reverting back to 4.03 but the autostart of mounted images was still there.
I then tried un-installing 4.03 and revering back to 3.xx but the installer now only crashes.
I re-installed v.4.08 and will now wait for a confirmed way of fixing this exact issue, before I try anything else.
Needless to say, this has got to be the most annoying problem I have ever had on my Windows XP OS.

Razorwindmo46
01.06.2009, 16:53
Hi,

I have got the same but it was resolve after this manipulation :

1) Run : Regedit
2) Go to : Computer\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlS et\Services\Cdrom
3) Finding the Key : "Autorun"
4) Set the value to 0.

Let me know if it resolve yours problem also..
Rgds.
xVZx

Do Not do this if you want any of your hardware dvdrom/cdrom's to auto run your cd/dvd's. It disables the autorun altogether, meaning you will physically have to open My Computer then double click the cd/dvd to run.