PDA

View Full Version : Can't get the tools to install.



wreckless1
15.03.2007, 01:04
hope someone has had this problem and can show me a fix.
I downloaded the install program and ran it. The first time I received an error message that there was a kernal problem that I needed to debug. I uninstalled the program and reinstalled several times but while I did not get another error message the program would not run and the file on the start menu showed empty.
I tried right clicking properties and setting the debugging information to none as mentioned on one of the forums and then doing a reinstall but to no avail.
I also tried installing an old version to another computer that runs 98 and I had no luck there either. I have read on other sites that one needs to uninstall all of the miscrosoft security updates to get dt to work. Any other ideas? I am on xp, and have avira virus control.

wreckless1
16.03.2007, 23:15
hey, come on. All you computer geeks out there and no one solved this problem?

Jito463
18.03.2007, 16:16
What exact version of DTools did you install?

wreckless1
18.03.2007, 23:16
I have tried several but the one that I have downloaded now is
408-139.exe

Discordia
21.03.2007, 15:30
Iґve got the same problem to install dt!
Everytime I started dt my system shuted down and a blue-screen told me that thereґs a problem.
I also tried to reinstall dt but situation does not change!!!
Please help quickly....

Discordia

MaLing
23.03.2007, 06:51
Discordia, first of all, your problem is not the same as Wreckless's. It would have been better if you had opened your own thread to discuss. Anyway, let us have a quick chat.

You said:'Everytime I started dt my system shuted down', did the problem happen at the very first time right after you had just installed Daemon Tools? If you had successfully started DT for some times, then it should be your operating system's problem rather than Daemon Tools's.

If you have never been able to start Daemon Tools at all, then what is your operating system? Do you have other programmes there having similar problem? Well I have never had any problems installing DT, so actually I should say that is the operating system's problem too. If you have another OS or computer, try to install DT there and test.