PDA

View Full Version : Daemon Tools and Yasu 1.1 Problems



nickk13579
18.03.2007, 09:38
I've been trying to run Armed Assault with Daemon tools and the new Yasu that is supposedly working with the new Armed Assault patch 1.5. My problem is i get a wierd message when trying to use Yasu 1.1. Securom detects the use of Daemon tools or Yasu.
Here is the error Yasu gives:
http://profile.imageshack.us/user/nick13579/
What is the problem and what is the solution? Any help would be greatly appreciated. thanks.

Blazkowicz
18.03.2007, 11:53
No support as YASU 1.1 isn't released to public yet.

Customers know how to get around this error ;)

Also it's not the latest YASU.

bowragak
19.03.2007, 00:47
Its out now so do ya think you could tell the rest of us noobs how to do it plz???
I still get the same error about some security module couldnt start.
Is their something that i have to do with curerom or YASU?
Need help bad lol

Fasts
19.03.2007, 08:49
well same problems to me too, just when im trying to launch TMNT game, securom still detects daemon tools

Kitna
19.03.2007, 13:10
Its out now so do ya think you could tell the rest of us noobs how to do it plz???
I still get the same error about some security module couldnt start.
Is their something that i have to do with curerom or YASU?
Need help bad lol

Unfortunately for you the customer forum has a newer version which resolves the issue.

..::shiFt::..
19.03.2007, 13:27
So 1.1.7033 isnt the latest release? Or do u mean 1.1.7031?

1.1.7033 is available from DT!


cheers!

Terramex
19.03.2007, 13:29
I still get the same error about some security module couldnt start.
Is their something that i have to do with curerom or YASU?
I guess blacklisted CureROM is your problem; just uninstall and only use YASU ;)