PDA

View Full Version : DT 3.41 and nForce 3.13 IDE-Drivers



drahnreb
18.11.2003, 11:01
Operating System: Windows 2000 SP4
Burning Software: none
Anti-virus Software: Trend OfficeScan
DAEMON Tools Version: 3.41

Hi,
I tried to install the Daemon Tools on my newly set up machine after installing the nForce-drivers.
After the setup routine of DT I got the Window that I have to wait until the virtual CD-Drive is generated. But then my System has a utilization of 100% (the Task is Called "SYSTEM" in the Process-List). My System isn't able to shut down then. So I reset my PC and then, while starting up I got various BSOD: Page-fault errors, IRQ not less or equal an so on.
So I booted with the last known good, deinstalled DT and changed the IDE-driver to the standard PCI-IDE windows driver. After that all is fine. DT installs and runs as usual.
So I guess that there is a conflict with the nForce IDE driver out of the newest release.
Hope that helps someone!

vfxraven19
18.11.2003, 20:51
Operating System: WinXP Pro SP1, win2k adv srv sp4
Burning Software: n/a
Anti-virus Software: NAV
DAEMON Tools Version: 3.41

I read that problem on nforcershq forum. When I installed the v3.13's, I skipped the SW IDE install, and installed the ITB drivers (same as the MS PCI IDE driver). that are included with thwe v3.13's. Works good now... Damn nvidia, they still haven't gotten their drivers sorted out :(

As for Win2K, you use the ms pci ide driver, i switched to that one in my win2k hard drive to avoid d-tools problems and hard drive corruption...