PDA

View Full Version : sometimes games will have "required security module cannot activated" error



cpthk
11.04.2007, 22:02
yasu works perfect if you just start up your computer and first time start the game. After you finish playing the game, and after a while, when you start the game again, the game will give "required security module cannot activated" error. It happened on all of my computers.

not sure if problem is because yasu or because securom cannot activated well the second time you start the game.

anyone have a solution?