PDA

View Full Version : Can't execute DT on Vista



Hagen28
13.04.2007, 18:33
Hi,
I'm trying to run Daemon Tools on my PC which uses Windows Vista. I installed DT and everything went fine. When I started DT on that day I was able to use it and I had no problems.
But if I now try to execute DT I always get this error message:

Initialization error 7.
his program requires at least Windows 2000 with SPTD 1.37 or higher. Kernel debugger must be deactivated.
If I install DT a second time, everthing will work fine until I restart my pc.
What can I do to fix this problem?

THANK YOU!

Blazkowicz
13.04.2007, 19:04
Plz install SPTD 1.43 (duplexsecure.com)

Copytrooper
14.04.2007, 15:54
Did SPTD layer v1.43 help?
If not, please contact our support mail support@daemon-tools.cc.

pot
14.04.2007, 20:20
Im having the same problem. Im running vista ultimate and have installed sptd 143 and I still recieve the same error message "Initialization error 7.this program requires at least Windows 2000 with SPTD 1.37 or higher. Kernel debugger must be deactivated."

Ive uninstalled and reinstalled Daemon and sptd, and edited the registry without success.

any ideas