PDA

View Full Version : arghh I need some help please



xkill
20.11.2003, 17:41
Operating System: winxp pro
Burning Software: was alcohol, nero, BW
Anti-virus Software: avg free edition
DAEMON Tools Version: 3.33

To make a long story short, kinda, Dtools 3.33 was working fine for a long time. Last night i ran into a problem with an image i created. Dtools was acting really funny with the image loaded so I unmounted and created a virtual drive with Alcohol since thats the problem I used to make the image. When i mounted the image on alcohol, my PC crashed and rebooted. So i tryed to uninstall Dtools. PC crashed and rebooted. Tryed to uninstalled alcohol, it said Dtools uninstall was pending, do i want to undo changes?, I said yes, Pc crashed and rebooted. So i had pending uninstalls for dtools and alcohol. So i went to device manager and manually removed the "PNP Bios extension" with a yellow ! on it, rebooted and finally was able to remove dtools and alcohol safely from the add/remove option in the control panel.

I thought finally everything was ok so i downloaded and installed the newest version of Dtools, install went fine, when i went to mount an image i noticed it had 2 virtual drives setup already but none showed in "my computer". I went to set the number of drives to 0 and dang PC crashed and rebooted. now im left with a nonworking installation of Dtools. I went ahead and uninstalled it again.

Now my question is, some files or something is being left behind from the above mess. how came I get my computer back to a working state so i can reinstall dtools to a working order? there is no sign of dtools that i can see, no "Pnp" junk in the device manager. no stwolf*.sys or pnp*.sys file in system32/drivers. couldnt find any reference to dtools in registry.

someone please post how I get my pc back to pre-dtools working state so i can reinstall it in a working fashion. I did have BW installed but i uninstalled it sometime in the above mess. presently only burning software i have installed is Nero 6.0. and sorry i couldnt find any minidumps to post here.

xkill
xkill911@hotmail.com

xkill
21.11.2003, 03:34
okie i think i figured out the problem.

there was a file left behind from BW4.3 i think, it was called Pcatip.sys in the system32/drivers folder

i deleted it, rebooted and my cddrive and cdburner was gone, checked in device manager and it had yellow ! marks on them

so i downloaded the trial version to newest BW 5, installed it and my drives came back! then i uninstalled BW and my drives stayed.

then i installed the new Dtools and its working perfectly now!!!

ill try installing alcohol 120 in a bit

xkill
21.11.2003, 04:22
yup newest alcohol 120% installs and works now.

only problem remaining is my mounted images dont show the cd labels and autoplay is not working

:D

xkill