PDA

View Full Version : Error Message while starting DT 4.09



DomiOh
15.04.2007, 06:34
Hi,

I haven't found any similar posts here. So I wanted to post my problem with DT 4.09.

After installing SPTD 1.43 and rebooting and installing and starting DT 4.09 I get the following message:


Driver version mismatch - reinstall or update application.

That was what I did. I uninstalled SPTD 1.43 and DT 4.09 and reinstalled it again... with no success.

DomiOh
15.04.2007, 09:10
Strange, but after the fifth re-installation it works...

Very strange...