PDA

View Full Version : DTools 4.0.9.1 and iTunes 7.1.1 Problems



denzilla
22.04.2007, 20:04
If I install DTools, iTunes will no longer burn CDs. iTunes complains of "No Disc burner or software". The only thing that fixes it for me is to uninstall DTools and the SPTD. Is there anyway to make DTools and iTunes play nice together?

UllSang
27.04.2007, 01:47
I am also having this issue? Any word from the dev's as to the cause and or fix?

hairbautt
27.04.2007, 03:00
I just ran into this same problem. Took sometime to find out it was DTools related...:(

muffins11one
28.04.2007, 13:50
This is caused by a problem I just recently had, http://www.daemon-tools.cc/dtcc/virtual-drive-problems-t16739.html and in that thread is a link to another link on how to fix the problem.

UllSang
28.04.2007, 18:32
That is not the problem i am having. I can see my drives, i can read from them but iTunes says it cant find something to burn. any other ideas

Elandril
29.04.2007, 07:42
If you have Alcohol installed, please make sure to disable the "Ignore Media Type" option in Alcohol.

This options lets all kinds of CD/DVD+/-R(W) media look like unwriteable CD/DVD-ROM media.

UllSang
29.04.2007, 17:02
Nope i do not have Alcohol installed. This only happened when i upgraded to the newest version of DT. Any other ideas or suggestions?

Copytrooper
29.04.2007, 18:24
Revert back to v4.08 with SPTD layer v1.42, or wait for next version.

UllSang
29.04.2007, 21:43
What do you think is the best way to revert? just get the old installer?

korn2006
29.04.2007, 23:02
What do you think is the best way to revert? just get the old installer?

Uninstall DT. Then uninstall the SPTD driver. After uninstalling the SPTD driver you can install DT 4.08.

Copytrooper
01.05.2007, 21:03
Please check new SPTD beta driver and report if it solves the issue:
http://www.disc-tools.com/download/sptdbeta

UllSang
04.05.2007, 05:56
It fixed it. Sorry about the delayed reply i didn't notice the thread went onto a second page. So to reiterate the new beta STPD worked great. thanks a bunch