PDA

View Full Version : yasu with registry problem



mackscynox
26.04.2007, 16:35
hi everyone,


i want to ask a question about yasu. i have command & conquer 3 and play it with dvd but cannot with yasu and my image. On my laptop my image works good but not on my desktop ("conflict with emulation software" error i get everytime).


i had nwn2 and played it with 1.04 version and with daemon 4.06he and yasu 1.2 (or 1.4 i dont remember). After sth i tried on my registry , nwn2 afterwards NEVER required dvd or yasu.
but now any other game requiring yasu doesnot work, i borrowed winning eleven 2007 from my friend and couldnot get it work with image on my desktop but on laptop game runs. i only get "conflict with emulation software" with newer games on my desktop.


i remember that i modified my registry to get nwn2 work in the past year (late 2006). i had no problem with the registry. but now only nwn2 works but any other game do not work. i realized this when i bought CnC 3.


is there any way to reset my registry config about my drives? maybe my problem is sth else


i uninstalled my dvdrom-cdrom and re-installed from windows but didnot work

i tried to run nwn2 image patched with 1.04 on my laptop but laptop required yasu hiding to run

my game images seems good as they work on other computers [my laptop forexample])

uninstalled daemon and installed 4.09he with sptd 1.43, on my desktop still not working
i created my images with alcohol 120 1.9.5

sYk0
26.04.2007, 19:07
Sounds like SecuROM may have a conflict with some other software on you PC...

SecuROM checks for a LOT of running applications, and if one is found it will give an error.

"conflict with emulation software": Usually means that some sort of emulation or cd/dvd-rom cloaning application has been found.
Fisrty if you are running Game Jackal, exit/close it.
Also you may want to upgrade your version of Alcohol 120% (1.9.6.4719 is the latest).

mackscynox
27.04.2007, 08:28
thanks for your reply,

i do not use game jackal,
i tried alcohol 1.9.6.4719,

still not work

i will uninstal nero,blindwrite,alcohol and try with that.
as nwn2 works i dont think it will work but i will try.

thanks

evlncrn8
27.04.2007, 15:20
maybe securom doesnt like your blocked registry keys? try checking if any keys are blocked, or post the error code securom gives.. sometimes that helps

mackscynox
27.04.2007, 16:17
the only error/message game gives is "conflict with emulation software".

nothing else, looked at eventviewer, checked for game log if game creates. nothing...

"blocked registry key" , what is this? google gave me nothing about it.

thanks

MRFRoST
27.04.2007, 19:56
I had the same problem ( error message "conflict with emulation software"), but only for one day. This means:

I had no problems with the newest versions of Daemon Tools and YASU. But one day I started YASU and C&C3 like every day before and I got the error "conflict with emulation software" (I changed nothing on my system).

I tried the following:

-reboot - startet YASU - with Image the error ocurred
-now I tried the originally DVD - the error ocurred
-I stopped YASU - tried with originally DVD - the error ocurred
-reboot - tried with the originally DVD - works fine
-started YASU - tried with originally DVD - the error occured

After a few retries I given it up

At the next day I start my PC (have nothing changed) - I started YASU - tried with Image - the game works fine

Since that the error never ocurred and I have no idea where the problem comes from.

MVMiller12
28.04.2007, 07:02
I have this same exact problem on 2 of my 3 PC's. . .
WARNING: This is going to be a lengthy post.
System Specs for all 3 PCs (no overclocks, all XP64, all latest drivers, all current Windows Updates):
System 1:________________System 2:_________________System 3:
AMD Athlon64 x2 6000+_____AMD Athlon64 x2 4200+_____AMD Athlon64 x2 4200+ (s939)
nVidia nforce 590 SLI MB____nVidia nforce 4 SLI_________nVidia nforce 4 Ultra
GeForce 8800GTS__________GeForce 7950GT___________GeForce 7900GT
4G DDR2 PC800____________2G DDR2 PC800____________2G DDR PC400
Onboard Snd (RTL)_________Mystique 7.1 DD Live_______Audigy 1
Preliminaries:
I just built System 1 (Tax Time :)) and was doing a complete fresh install. System 2 is my primary rig. System 3 is my wife's PC. All YASU versions are latest 1035. Systems 1 & 3 are now running DT 4.091, System 2 is DT 4.08 (downgraded from 4.091). All DT's set to have 1 Virtual drive, and on systems 1 & 2 the driver letters are set before the physical DVD/CD ROMs. YASU is set at default options and NOT set to autorun - I run it when i need it. All Alcohol installations have their virtual drives set to 0.
Before building System 1 this week, I bought and Imaged C&C 3 Kane Edition and played it on System 2. At the time, I had YASU 1.07 and DT 4.08. The image mounted, installed, and played fine on System 2 with C&C 3 versions 1.0 and 1.1. When I patched to 1.2, it detected the image - prior to this had never had a problem with YASU 1.07 at all. Logged in here (long time lurker) and grabbed DT 4.090 and YASU 1033. Game played great again. Patched to 1.3 - no problems, patched to 1.4 - no problems. Played the game until I beat all 3 sides, PC sometimes left on overnite at desktop, sometimes pc shut down overnite - never had a problem playing the game (DT 4.091 kept randomly unmounting my images, though). Built System 1 and installed everything fresh on it - latest versions of DT and YASU 1035, Alcohol 52% free (System 2 using latest Alcohol 120%, and System 3 also using latest Alcohol 52% Free). Installed my games, including HOMM V and expansion as well as C&C3. . . so far so good.
The Problem:
Heores V expansion and C&C 3 would refuse to run at all from image on System 1. Redid entire system from scratch again, and when I got to the games, tried each immediately after install and patch to find the culprit. C&C3 installed and played fine at 1.04. Got to and Installed HOMM V & expansion, patched expansion to 2.01 - BAM, Heroes V starts giving me "Conflict with Emulation Software." Tried C&C3 - now it does it too. Tried rebooting - did not help. Tried with and without YASU - neither game would work. Tried original disks - they worked fine. Uninstalled DT and reinstalled 4.091 - did not help. Tried YASU 1033 - did not help. Uninstalled Alcohol 52% - did not help. Never had a problem on System 2 with either game - and at the exact same patch revisions, too, so I decided to backtrack DT a bit. Uninstalled DT 4.091 and went back to 4.08 with YASU 1035 - worked like a champ on both games. Reinstalled Alcohol 52% again - still working. Shut down system for the night. Came back the next day, and BAM - the "Conflict with Emulation Software" message on both games again. Uninstall Alcohol 52% AGAIN - did not work. Rebooted PC, did not work. Uninstalled DT 4.08, rebooted, reinstalled 4.08 - started working again. Left PC ON overnite. Came back the next day, and the "Conflict" message is back again on both games. Uninstalled DT, rebooted, reinstalled - did not work this time. Upgraded to 4.091 again - still not working. This is where I am with system 1 right now. In the interest of curiosity, I decided to try System 2 again. . .
Mounted the image, ran YASU 1033 - "Conflict" message. NOTHING had changed on this PC since I had last played the game on it - no new Windows Updates, no patches, no new software installed, NADA! rebooted PC - no good. Upgraded to DT 4.091 from 4.090 - no good. Updated YASU - no good. Rebooted again, just 'cuz - no good. Uninstalled Alcohol 120% - no good. Uninstalled DT, rebooted, installed 4.08 - games worked. Rebooted PC - games worked. Shutdown PC for the night. Next day - BAM, my buddy the "Conflict" message was back again. Tried original DVD - worked great. Image just kept giving me the "Conflict" message. Got the image working again by uninstalling DT, rebooting, re-installing DT again. That is where I am with system 2. . .
System 3 works great. I upgraded it to YASU 1035 and DT 4.091 from YASU 1.07 and DT 4.08 before installing C&C3 on it (copied image from System 2 over network to her PC). My wife plays Heroes V frequently with no problems. Again all software is latest patch level. WE ARE EVEN USING THE SAME NFORCE AND GEFORCE DRIVERS (Systems 2 & 3)! C&C3 and Heroes V run on her machine without a hitch, every time. Rebooted, shutdown, left on - doesn't matter. All I have to do is run YASU and it just works - and she still has her Alcohol 52% installed. Mind you, this is the same image all the way 'round.
Sorry for the lengthy message, but after lurking on the board the last few days and seeing people being dismissed out-of-hand for this same problem, I felt compelled to make a detailed account of my own adventures in being able to keep my COLLECTOR'S EDITION GAME DISK IN MY CLOSET. There is something fishy going on with this, and I hope by this post we can find a common denominator jacking this up and get a good workaround or fix on it. If you need any other info from me that might help, I will check this thread every few hours. Thanks.

Jito463
28.04.2007, 14:39
One suggestion, try putting spaces in between paragraphs. It makes it easier to read long posts like that. :)

evlncrn8
28.04.2007, 15:48
After sth i tried on my registry , nwn2 afterwards NEVER required dvd or yasu.


thats what i meant by blocking registry keys, early on when securom started, people blocked permissions to certain registry keys to get round the blacklists, on newer versions of securom this usually caused problems..

the conflict with emulation dialog usually has some hyperlink in the dialog, clicking it tells you what the problem is...

i've never seen one with just 'conflict with emulation' and no numbers...

MVMiller12
28.04.2007, 16:29
I actually had seperated everything out in my long post, but for some reason, the board stripped them when I posted. . .

Also, the "Conflict With Emulation Software" messages I have been getting just say that - no links, no #'s, nothing else at all other than an OK button. I was surprised at that as well, having seen the other dialog with the specific error code and links before. . . It can't really be a conflict with emulation software though, otherwise the original DVD would not work in the system either - but the original ALWAYS works. I am beginning to suspect it may be a problem with SPTD 1.43 - let me tell you why:

Before upgrading to DT 4.090 on System 2 (see above post), didn't have any problems at all. Upgraded to 4.090 (using SPTD 1.43 - had already manually updated to 1.42 a while earlier to fix something else a while ago) - works for a while then quit. Backtracked to DT 4.08 and get intermittent success. Mind you this problem showed up after upgrading DT, AND STAYED EVEN AFTER GOING BACK TO 4.08. I am going to try and remove SPTD 1.43 and go back to 1.42 w/DT 4.08 to see if that makes a difference.

MVMiller12
28.04.2007, 19:51
So far so good with DT 4.08 and SPTD 1.42 on System 2 - tried reboots and shutdowns and everything, working like a champ everytime. Will not have a chance to test with System 1 until tomorrow (Sunday). I will update again tomorrow after work.

..::shiFt::..
28.04.2007, 20:42
I actually had seperated everything out in my long post, but for some reason, the board stripped them when I posted. . .

Same here. Looks like this is caused by the preview post - function.

MVMiller12
30.04.2007, 07:23
The regression to SPTD 1.42 and Daemon Tools 4.08 (all on WinXP x64) seems to work entirely. Experimented with System 1 today (the worst affected one) and it is working 100% correctly now. Looks like the problem really IS with SPTD 1.43. . .

..::shiFt::..
30.04.2007, 13:27
Can u test DT 4.08 with SPTD 1.43? This would make shure, that the SPTD is causing the problem.

If thats the case, i would suggest to explain your problem in the SPTD-Support Forum (http://forum.duplexsecure.com/forumdisplay.php?f=4).

mackscynox
30.04.2007, 16:18
hi,

unlike MVMiller12 i am not so lucky. my system screwed up many. like MVMiller12's , my desktop runs for a few days or more than a week sometimes.

daemon 4.09 do not work anymore and neither can be uninstalled to try other versions.

installed sptd 1.42 to check MVMiller12's method with daemon 4.08 (copied from my laptop to desktop machine), run daemon 4.08 with sptd 1.42 but didnot work. gave me the infamous "conflict with emulation software error".

to evlncrn8 , the error dialog gives no link or number.

i believe my problem is some specific problem with my computer. After some reboots to try sptd installations , device manager gave error, it got some error with "SCSI\Raid controller" and my modem (56k) is unrecognized by windows. the new hardware found dialog popped up. for modem. daemon 4.08 runs nwn2 still.


i gave up... i will format my desktop tomorrow to see if it is sth with my computer registry which i think messed up.


thanks to everyone for helping

mackscynox
30.04.2007, 16:48
hi,
i gave up... i will format my desktop tomorrow to see if it is sth with my computer registry which i think messed up.


by the way , game works with dvd even with daemon emulation on or off. game totally ignores daemon , sptd vs... i think

MVMiller12
30.04.2007, 18:08
Can u test DT 4.08 with SPTD 1.43? This would make shure, that the SPTD is causing the problem.
If thats the case, i would suggest to explain your problem in the SPTD-Support Forum (http://forum.duplexsecure.com/forumdisplay.php?f=4).


Already did 4.08 with SPTD 1.43 - that was in the LONG post. . . When I uninstalled DT 4.091 and re-installed DT 4.08, it did not change the SPTD layer - I had to manually uninstall 1.43 by downloading it, running it, and selecting uninstall. On reboot, I re-installed SPTD 1.42, rebooted again and then installed DT 4.08.

DT 4.08 on SPTD 1.43 would work a couple of times and then cease until I rebooted, uninstalled, and reinstalled DT (this SOMETIMES worked). DT 4.08 on SPTD 1.42, however, no problems whatsoever. I think I will link this thread to the SPTD forum though. . .