PDA

View Full Version : Problem with Restarting the PC



dr.art
24.11.2003, 16:46
Operating System: Win XP Home
Burning Software: /
Anti-virus Software: Panda Anti-Virus
DAEMON Tools Version: 3.41

Hi,
after I installed the version 3.41 of D-Tools I tried to restart my PC.But after the Win XP loading theme it shows only a black screen and nothing happens,so when I restart again there's a black screen again.I even can't choose the user to log in.Is there a fix for this or something like that??

edit:I'm not using Easy CD Craetor or Nero on this Computer and I also checked with Feurio if there are any programs which make problems with daemon-tolls.

dr.art

Copytrooper
24.11.2003, 16:58
May be it's the Panda Anti-Virus again making trouble :?:

dr.art
24.11.2003, 17:09
Do you thin it's Panda???Never had problems with this program.
maybe i'll try it with the version2.88.I hope this will solve the problem.

Copytrooper
24.11.2003, 17:15
I don't know - just guessing ...
we had a report about BSOD, which was caused by Panda Anti-Virus - so try to update or un-install it for testing.

dr.art
24.11.2003, 18:10
What is BSOD???

I've installed the version 2.88 and now everything works perfectly.But it would be fine if i could use the newest version for the newest copy protections!

Copytrooper
24.11.2003, 18:24
What is BSOD???
Blue Screen of Death :mrgreen:

dr.art
24.11.2003, 19:17
but i hdan't had a blue screen,there was only a black one :mrgreen: ,nothing more!

dr.art
26.11.2003, 12:47
I've installed now version3.33 and then I rebooted the computer.After the windows loading menu it showed me a BSOD and the computer restarted.So i had to restore the image of my computer.Is there a fix for this?

Copytrooper
26.11.2003, 13:14
Do you have minidump (in windows\minidump folder) to check?
Did you try to un-install Panda AntiVirus?

dr.art
26.11.2003, 18:34
I haveen't try to unisntall panda anti-virus,but i've got 4 files in the minidump folder.I can send you all 4 files??

Andareed
26.11.2003, 19:21
You can send them to andareed@daemon-tools.cc

dr.art
26.11.2003, 20:01
I've installed now version 3.41 of D-Tools and I get no BSOD.But when I start D-Tools I get a error message 2 times: Invalid device.I heared abut a fix for that problem.Can someone send me the fix to dr.art@web.de ??

Development
26.11.2003, 23:33
I have sent mail to you.

dr.art
27.11.2003, 12:39
i received no e-mail from you until now,can you send it perhaps again and to dr.art@web.de ?you can send it to dr.art@gmx.de too.

Development
27.11.2003, 15:22
I have sent it exactly to dr.art@web.de
If you have probs then mail me from a valid address to venom386@daemon-tools.cc and i will reply.

dr.art
27.11.2003, 15:42
ok I send you an e-mail i hope it will work

Tryker
08.12.2003, 12:38
Operating System: Win XP professional
Burning Software: Nero 6.0
Anti-virus Software: NAV 2003
DAEMON Tools Version: 3.41

After installing Daemon tools 3.41 I get a black screen on every startup. I had the same kind of problems with v3.33, but then I got a BSOD. Are there solutions to this problem.

Anykind of help will be much appreciated