View Full Version : Issues With C&C3

02.05.2007, 20:13
"Conflict with Emulation Software detected."

Well, I've tried SR7Stop, CureRom, and such, and I can't get past it, no matter what, I've tried C&C 1.0 as well as 1.4, and I have no luck..

Any suggestions?:confused:

02.05.2007, 20:20
Try YASU. Just take a look at the dowload section.

02.05.2007, 20:26
YASU is still outdated at the download section.

Get YASU here: http://yasu.copybase.ch/

02.05.2007, 20:59
I tried YASU as well, maybe theres some order I should run things that I'm not aware of? I'm pretty sure I'm doing everything right. :|

02.05.2007, 22:32
What Version of DaemonTools are you running? Please upgrade to latest 4.09.

Also, uninstall other programs that can cause this, like CloneCD or old Alcohol-versions.

02.05.2007, 23:26
If you have blindwrite 6 installed, use the EZ Play Manager to disable the EZ Play driver and reboot. SecuROM detects EZ Play as an emulator.

03.05.2007, 04:59
I'm using the latest version of DT, and the other programs..
Maybe I'm using something I shouldn't be?

If anyone could provide a small walkthrough as far as what I should turn on, and when, that would help a great deal.