PDA

View Full Version : Install issue - yes, it's the right platform



MrGneissGuy
03.05.2007, 17:28
I currently have alcohol 120, but wanted to give daemon tools a try.

First of All, I can successfully install 4.06. But when I try to install 4.09, it says there is an "internal setup error" and it tells me to "contact support". I thought that maybe alcohol 120's scsi /raid passthrough was a problem, so I disabled starwind and tried again. I don't know what's wrong.

..::shiFt::..
05.05.2007, 23:44
The problem is probably this (http://www.daemon-tools.cc/dtcc/daemon-tools-v4-09-01-t16750.html).


Please upgrade to SPTD 1.45 (http://disc-tools.com/download/sptdbeta) and try again.