PDA

View Full Version : Error message while isntalling



Spandy
10.05.2007, 22:53
Can some one please help me with this problem:

http://i202.photobucket.com/albums/aa205/specialhero/error.jpg

This occurs when I am trying to isntall Daemon Tools, and I have nothing else open.

Copytrooper
11.05.2007, 09:38
Try to install SPTD layer v1.45 first:
http://disc-tools.com/download/sptdbeta
then run Daemon Tools installer after reboot again.
If you get error again, try to disable anti virus during installation.

Spandy
11.05.2007, 22:50
thank you sir. it did work indeed after installing that handy tool.

genericsetup
13.05.2007, 21:33
System:
AMD Athalon 64 FX-53 w/2GB RAM
Windows XP w/SP2 (all Windows updates)

My system had no version of Daemon tools or SPTD installed. I do not have any AntiVirus or Anti-Spyware software installed.

I downloaded and ran DAEMON Tools v4.09.1 X86 32 Bits (with SPTD 1.43)
http://www.disc-tools.com/request?p=d7cb6e72075db9158dfb2dc3ccd53dd2/daemon4091-x86.exe

and got the internal setup error. I then read support posts
http://www.daemon-tools.cc/dtcc/error-message-while-isntalling-t16905.html

So then went and downloaded SPTD Public Beta v1.45 X86 (32 bit)
http://disc-tools.com/download/sptdbeta
http://www.disc-tools.com/request?p=8e54616d1dca23f37616ab1ff0898672/SPTDinst-v145-x86.exe

Installed and rebooted. Then ran the daemon4091-x86.exe installer again. Got the same internal error.

I've checked my event viewer and there are no error or warning messages

http://www.kixhelp.com/wr/images/sptd-1.45.jpg
http://www.kixhelp.com/wr/images/daemon-tools-4.09-internal-setup-error.jpg
*
Does anyone have any other suggestions ?
*

genericsetup
14.05.2007, 09:57
Well after playing around with it more I found that even though it had installed 1.45 I went ahead and clicked on the UPDATE button out of desperation and THAT did something, I rebooted and re-ran the Daemon installer and it installed properly this time.

So if someone else runs into similar issue, try clicking the UPDATE button even though you just installed the latest version.