View Full Version : YASU doesn't work with Battlestations: Midway v1.1.1

17.05.2007, 22:48
Before I patched to v1.1.1 , Battlestations: Midway worked just fine, I didn't need to use the original disc to start the game, I could use an image and DT. But, after I patched to v1.1.1 , I get the wrong disc inserted message with YASU 1.2.7050 :confused: :confused:, and the emulator detected message without it :mad: :mad: . Can anyone help? btw, where can I find the app to determine if the SecuROM version has been updated with the patch?

18.05.2007, 11:51
The error you are getting ("wrong disc inserted") means your image is bad... assuming that your image worked b4 you updated, would suggest that the newer version of Battlestations: Midway v1.1.1 is checking for different/more data on the disc.
Recreate a full image with Alcohol 120% from your original(s).

18.05.2007, 14:38
OK, I did as instructed. Now I get the wrong disc inserted both with and without YASU. What do I do? Will I have to use the original disc all the time?? Btw, the image worked perfectly before I patched to v1.1.1.