PDA

View Full Version : NEC DVD ND-3540A Problems



Daz-X
24.05.2007, 15:58
Since I have installed Daemon Tools 4.09 my drive has been playing up.
1) Unable to format new DVD's for 1st use.
2) Unable to play DVD's in anything but VLC player.
I could do both just before installing the software and have tested 1 of the discs on my other pc which has no problem writing to it!
I have been through the forum, tried all beta's and solutions that have worked for others... but for me not 1 works :mad:
The only burning software on my pc is Nero 6.6.1.15. I see no reason to update or format when I know full well it was working just before I installed Daemon Tools as I had just burnt over some work.
I have tried installing/uninstalling Nero along with installing/uninstalling SPTD/Daemon Tools - Nothing works...
So anyone who thinks they can help please do so!

Copytrooper
24.05.2007, 16:45
Did you try SPTD layer v1.45 yet:
http://disc-tools.com/download/sptdbeta

Daz-X
24.05.2007, 17:36
Yep, have tryed updating that I get the same result.

kokobananko
31.05.2007, 18:33
I have the same DVD as you and _immediately_ after DT-install it stopped recognize CDs, only DVDs work. But of course its a "hardware error"

Daz-X
01.06.2007, 02:48
Well I fixed the dvd error by changing the firmware, I can now watch them in any media player.
It will read CD-RW discs that contain data (have not tested on a blank) and it will also read DVD-RW discs that contain data... but it now wont write to *new* blank DVD-RW's and it could just before installing daemon tools.
Have yet to reformat and try, but theres is no way on earth this is a hardware error.

Jito463
01.06.2007, 14:06
What happens when you uninstall DTools and SPTD?

Daz-X
02.06.2007, 14:37
Stayed the exact same.
My guess is on install it changes something... and whatever that change is this DVD drive hates it.
I have since tried Nero 7 and get the same results... I know the discs are fine as my other pc burns to them ok.
One thing I did notice is the "Recording" tab has gone in the DVD drives properties, I followed some MS guide to get that back... but that didnt help any.

Development
02.06.2007, 20:20
Neither DAEMON Tools nor SPTD do not send any configuration commands to physical devices and do not try to change their parameters.

Daz-X
03.06.2007, 15:13
Then how do you explain my problem?
It was writing discs just before, and since it has problems. And it is not a failure caused by myself or the drive!
Heck I bet if someone was to buy one of these drives just to test it with DT you would get the exact same results.