PDA

View Full Version : Image labels are not being shown



rax369
29.05.2007, 00:06
Since I installed DT latest version (v4.09) with latest SPTD driver @ the moment (v1.43) the labels from the images are not being shown.

My virtual drives are 2 in total (I: and J: )

I've mounted in drive I: and image and as you can see in the above screenshot its label is not being shown:


http://img129.imageshack.us/img129/7316/up2ee6.gif

Apparently there is none image mounted, only by accesing the drive you realize (after viewing its contents) that the mounting process effectively mounted the image.

What do you think is going on ??? Is there any way to solve this issue ?? :confused:

Copytrooper
30.05.2007, 20:24
Sounds like AIN (AutoInsertNotification) inactive.
Check related options (e.g. in TweakUI or CloneCD), enable AIN, Autoplay is not required, but won't work without AIN.

rax369
10.06.2007, 15:37
If I have just mounted and image its labels appears. But the problem comes when I reboot the PC. DT forget to show the label of the image, the image remains mounted on the selected virtual drive.

I just DT "forgets" to shows the image label.

I anything I can "tweak" in the registry or somewhere else to correct this issue ??? This is an issue definitely about DT, I'm having the same problem on both OSes... XP and Vista. :confused:

shizny
15.06.2007, 19:53
Well i have a same problem but different case.

I installed a game (Colin Dirt) which has newest SF protection.
Installation was successful.
I started the game (SF checked disc and then game started), choosed options to set graphics, applied what i needed and game asked for restart and I choosed YES. And so i did it three times. Last time game started and SF was checking disk it found none.

I opened my computer to find what is wrong and when i choosed the drive (daemon tools virtual drive) it showed me all the contents, but no label.

I tried to mount 20 images but still the same (no label changes).

When i mount an image, open my computer and right click on daemons virtual drive and choose properties it shows me that the filesystem of the optical drive (i mean daemons virtual drive) is unknown.

I have tried absolutely everything in my mind but nothing works. I even installed alcohol 52% and also tried to mount images, but it didnt work, drive label was still the same ("DVD-Drive G:" for example), and right clicking and selecting properties, the filesystem was still unknown.


I hope that the text above is understandable and there is a solution for that kind of problem.


-------------------------------
Ill be waiting for reply.