PDA

View Full Version : DT works in safe mode, not in normal mode



bu7ch
04.06.2007, 23:04
First my OS/specs:

Vista 32bit (Business Edition)
C2D 6300
2GB RAM
Plenty of storage

I've had DT installed successfully on my XP Pro machine but had a free upgrade to Business so I built a new machine and here I am. I've followed all the main troubleshooting techniques, i.e. deleting the r0 key, deleting the sptd.sys and reinstalling, getting new sptd installer and am using DT 4.09.

So far I've simply received an infinite loop where each reboot DT installer (or sptd installer) claims the sptd drivers aren't installed and attempt to install again. Event viewer shows that the sptd.sys driver failed to load, hence the problem I'm in.

However, inside Safe Mode I uninstalled then reinstalled (including reboot) the sptd installer then DT. This worked and I could mount an ISO. Booting into normal mode will only give me the error: Initialization error 0. This program requires Windows 2000 or sptd 1.43 or higher (as well as the entry in the event viewer saying sptd failed to load).

Any help would be appreciated.

Blazkowicz
04.06.2007, 23:20
And when you install SPTD 1.47 (duplexsecure.com) manually?

bu7ch
04.06.2007, 23:27
And when you install SPTD 1.47 (duplexsecure.com) manually?

Same thing.

Copytrooper
05.06.2007, 10:13
Post the eventlog message incl. all binary bytes.

bu7ch
05.06.2007, 13:29
I'm still new to Vista...how do I include the binary data? I know it shows up by default in XP in the event log.

Also, I received a new entry that wasn't there before: "Driver detected an internal error in its data structures for ."

bu7ch
08.06.2007, 22:04
Any other ideas?

Kinlaadare
09.06.2007, 16:37
To access the eventlog under vista : right click on Computer (or whatever is the English name), select manage... then you have the Management Console that opens.
You have to browse the windows' eventlog to find what you need.

bu7ch
11.06.2007, 16:15
I know how to view the event logs. The question was how do I include the binary data that shows up in XP's event logs but I don't see it in Vista when the log is opened.