PDA

View Full Version : Itunes



Xaron
05.06.2007, 00:40
After installing Daemon tools, I am no longer able to burn CD's with itunes. I get an error saying "Disk burner or software not found" I've burned CD's with this computer before and the only thing I've done differently is install daemon tools. The problem still exists after uninstalling daemon tools and reinstalling itunes. I can't get it to work. The only thing I can think of is that somehow daemon tools might have been messing with my drivers and it didn't fix them when I uninstalled.

MBrabson
02.07.2007, 12:10
I've encountered the exact same problem. Additionally, I performed several restore operations to try to restore iTunes (and other burning programs) ability to see my CD/DVD burner as a burning device again, but all to no avail. After the 4th restore operation made my system unstable I had to rebuild it.

I set my restore points just before installing DAEMON tools. Immediately upon rebooting iTunes delivered the same message, "Disk burner or software not found". This time my first restore operation succeeded (yesterday, July 1, 2007) and iTunes recognizes my burner again.

But now I have no virtual CD, which is INTOLERABLE!!! :-}

I came here looking for any kind of work-around I can find. Has anyone found or developed one? I do a fair amount of programming but I don't know anything at all about drivers. Is there any official or unofficial solution available?

Thanks,

Mark





After installing Daemon tools, I am no longer able to burn CD's with itunes. I get an error saying "Disk burner or software not found" I've burned CD's with this computer before and the only thing I've done differently is install daemon tools. The problem still exists after uninstalling daemon tools and reinstalling itunes. I can't get it to work. The only thing I can think of is that somehow daemon tools might have been messing with my drivers and it didn't fix them when I uninstalled.

ghost_zero
02.07.2007, 13:06
Have you tried updating to SPTD v1.50 (current DT Version only includes SPTD v1.43 normally)..?

denzilla
22.07.2007, 21:14
I had the same problem. Installed sptd 1.50 and that fixed it.