PDA

View Full Version : Daemon tools 4.09 Internal Setup error



qbsd
12.06.2007, 00:02
Hi i just finished downloading daemon tools 4.09 and when i tried installing it i get a Internal Setup Error. Contact Support error i know theres probley a thousands threads of this already but im currently being to lazy to search thanks for the help if i get any

Vicolo
12.06.2007, 04:31
Hi!

Sorry for the bad english, I'm italian!;)
You muast delete the upgrading KB925902.
Follow the instructions:
1- Open control Panel
2- Open Installation Application
3- Activate "Show upgradings" on the top right of the window
4- Find the upgrading KB925902
5- Remove it!!!

I hope that it's clear... I don't know english' windows names:D

WingDog
12.06.2007, 15:53
I have the same problem :(
Vista x64 Ultimate Russian.

I've tried to do as Vicolo said but it was unsuccesful :(
"internal setup error" and nothing more :(

Blazkowicz
12.06.2007, 16:28
Search before posting next time.

Install SPTD 1.47 and try again.

Rudiking
21.06.2007, 11:02
I don't have the KB925902 file on my computer. But It doesn't work. Can anybody help me?

Underheaven
21.06.2007, 20:30
Install SPTD 1.47 and try again.
I would follow Blazkowicz's advice

chrashoverraid
21.06.2007, 20:31
read the post from Blazkowicz :)
so first install sptd and then DT
now it shoud work :)

cougar_ii
24.06.2007, 20:31
Hi,

I also received an error (XP) when trying to upgrade from v4.06 to v4.09.1

I read the announcement about SPDT v1.49ßeta but when I went here:

http://www.duplexsecure.com/en/downloads

v1.50 was released.

Upgraded my SPDT from v1.29 to v1.50 and then v4.09.1 installed like a charm !

jaenster
28.06.2007, 11:54
I would follow Blazkowicz's advice
I have upgraded that "SPTDinst-v150-x86.exe". Dont work
I have uninstalled that "SPTDinst-v150-x86.exe" Dont work
i have installed "SPTDinst-v150-x86.exe" It still wont work.
I have tested alchol 120% and that wont work also.
I dont have that KB925902. installed.
What now?
Notice: I have 3 computers, And i have 3 where daemon tools NOT WORK.

Copytrooper
28.06.2007, 13:03
Check system eventlog (run eventvwr.msc) for SPTD related error messages, post the message incl. all binary bytes.
Also check your system for virus, trojans etc., and do you use any security software, or pre-installed Dell software (e.g. Document Manager)?

DeeMon
28.06.2007, 13:24
And also check do you have ACPI enabled in BIOS.