View Full Version : Call of Juarez 1.1 and YASU 1.2.7060

13.06.2007, 03:34
I just wanted to let everyone know that I've tried to use the latest YASU with Call of Juarez 1.1 (US) and it gives the error "Wrong Disk Inserted."

Does anyone else have this version of the game and have the same problem? If you don't have this game, I would be happy to test the next release of YASU with it.


13.06.2007, 09:25
"Wrong Disk Inserted." means your image is bad.

17.06.2007, 19:42
Well, I don't think the image is bad, but I guess it could be. But regardless, Securom is detecting YASU.

18.06.2007, 18:29
Wrong disk means really your image is bad. Click on link in my signature.

BTW have you created your image from original disc?

18.06.2007, 19:43
But regardless, Securom is detecting YASU.

weird logic there, if securom detected yasu it'd do the security module msgbox thing, not 'wrong disk'

24.06.2007, 18:45
Well actually, I guess it detected YASU before I installed the new SPTD. After I did that, it no longer detected YASU, but it still wouldn't work. So, I created a new image with DPM enable, and now it works!

Thanks for the help!