PDA

View Full Version : ATTENTION!! Please read immediately!!



LocutusofBorg
14.06.2007, 16:07
Dear DT users!!

It comes to our attention that some users experienced problems when DT Pro is used together with YASU (deleted atapi.sys!)

This is caused by an incompatibility between DT Pro, SPTD and YASU. Our research-team found the culprit and reported it to responsible department.

We strongly advice all our users to not use YASU together with DT / DT Pro or Alcohol as long as no fix is issued. We will inform here later where to download updates so that this error is fixed and it is safe to use YASU again...

Until then please strongly follow our advice!

The DAEMONS Home Team