View Full Version : Running games Error....Plz help!

15.06.2007, 23:33
I'm trying to play a game....and I keep getting this...

SecuROM has determined that 'Daemon Tools 4' is running. Please be informed that SecuROM protected applications will not work with such tools.

* Please unmount all your images, close 'Daemon Tools 4', and insert the original disc in order to start the application.

But I never have DL'd Deamon tools.....Although i did have Alch 120% on my comp a while back and Dawn of war WAS still mounted...but I looked through my computer and deleted all ALCh 120% files and also looked for deamon tools files there were none...and I also unmounted the image and it still wont run....Anyone know what I can do?

16.06.2007, 02:57
What game is it, and what version of SecuROM does it use?

16.06.2007, 17:56
I've seen something similar with C&C3. With the latest patch (1.5) there was no chance to start it with the original DVD inserted all the time I get 'Emulation software detected'. After some research I figured out the I had an older version of the SPTD layer (1.38) on my computer - I guess from an Alc 52% installation. After removing the layer the game starts. So it seems that some games don't start if they sound the SPTD layer even with the original DVD in the physical drive inserted.

CNC3 with patch 1.5 uses SecuROM

16.06.2007, 23:17
You just have to update your SPTD to 1.49 beta (see latest announcement).

Also CNC 3 1.5 uses SecuROM 07.33.0004. You scanned with Aray scanner which is very outdated.

17.06.2007, 11:35
I know that it works with the current SPTD and you are right I used Aray that's what I've had on my test partition at that time so sorry about that. Nevertheless I only tried to say that I've seen something like Edo described and which was the reason for this thread. I had Alc installed uninstalled it and tried to play a game which even with the original DVD inserted doesn't work. At this point the Alc uninstall doesn't remove the SPTD layer which was the reason for the problem. After removing the SPTD everything was fine. But you are right he may also update SPTD to the latest version, but if he has no progs using it I see no need to do it.