PDA

View Full Version : Optical drive in Device Manager with !



Abyssian
18.06.2007, 09:55
So, I've installed DT 4.09 and after the reboot it finishes installing and it doesn't seem to work. I have the icon in the sys try, I can mount an image, but I have no optical drives in My Computer. My Pioneer DVR-110D is listed in the device manager but is indicated as having a missing or corrupted driver. I also have ME3413T QEO522P SCSI cdrom device which I assume must be the virtual drive or whatever it is that DT installs. However, that drive is having the same exclamation point as my Pioneer drive.

I've uninstalled DT..rebooted..still same problem with my optical drive. I've edited the registry to disable the STPD.sys. I've downloaded the Beta version..1.49 and installed AND uninstalled it. None of this has fixed my optical drive problem or even allowed me to use DT.

I even tried sfc /scannow and it wants to copy some DLL files but obviously without an Optical drive...I can't get anything done that way either.

I was hoping to avoid wiping out my OS and starting over...Windows XP 64-bit SP2 is what I am currently running if it makes a difference.

Jito463
19.06.2007, 17:44
Have you tried simply removing the optical drive from Device Manager and rebooting to allow Windows to redetect it?

GhostMjr
19.06.2007, 22:23
Same here i just installed 408x64 and same thing happened. I now can't install 347 due to some error in the installation and my dvdrw drive has a yellow exclamation mark beside it in device manager. Uninstalled it and rebooted and its still the same.

Jito463
20.06.2007, 14:15
If you installed the x64 version of DT4 then you have to be running a 64-bit OS, and thus can't install 3.47 as it's 32-bit only.

Crille_swe
22.06.2007, 13:52
http://support.microsoft.com/default.aspx?scid=kb;en-us;320553
Method number one will restore all devices.